{$$PAGE_TITLE$$}

    {$$TEXT$$}

Copyright ©{$$YEAR$$} EXPEDIA SOFTWARE INC.. All Rights Reserved.


JSALE EDITION 소프트웨어를 선택해 주셔서 감사합니다.

For small business Simple and easy to use

JSALE EDITON™ 을 선택해 주셔서 감사합니다!

본 프로그램은 도매, 소매, 구매 및 CRM과 같은 중요한 비즈니스 프로세스를 지원하는 패키지로 도소매 통합 솔루션입니다.
10여 년간의 비즈니스의 현장 경험과 지식으로 개발된 JSALE EDITONSOFTWARE
는 유니코드 체계의 프로그램 개발로 전 세계 80여 개 복잡한 국가의 세법과
언어를 지원하며 다양한 라이브러리 지원으로 상품관리가 복잡한 어떠한 상점에서도 손쉽게 사용이 가능하도록 설계되었고 단일 소프트웨어에서
모든 프런트 및 백 오피스 운영 관리에 필요한 기능을 비즈니스에 제공합니다.

JSALE EDITON SOFTWARE은 가장 효율적이고 효과적이며 신뢰성 있는 데이터
를 산출하여 비즈니스를 개선 위한 가장 손쉬운 방법을 지원합니다.
당사에 기술지원이나 문의 사항이 있는경우 아래 카카오
상담창이나 홈페이지를 통해 상담받으실수 있습니다.

Rdesignl 20220916001

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


Topic 3

JSALE EDITION

코드목록에는 소프트웨어 운영시 필요한 기초자료등을 저장하고 하는기능들이 모여있습니다.
각 세부 사항들을 설명중 부족한부분이나, 기타 기술자료는
홈페이지를 통해서도 지원받으실수 있습니다.

    Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


?�품

상품 검색

등록된 모든 상품을 검색 조건에 맞춰 조회하거나 상품입력 이 가능합니다.신규상품을 등록할수 있으며, 선택된 상품의 재고수량과 최종 입고일을 조회할수 있는 통합 상품조회 화면입니다.

No | 구분 | 기능 | 설명
1 | 상품검색 | 그림(1) | 일반상품, 박스상품, 옵션상품을 선택하여 상품을 등록할때 선택됩니다.
2 |  | 그림(2) | 상품등록시 세율 ( 비과세,부가세포함,부가세별도)을 선택하여 관련된 상품을 조회할수 있습니다.
3 |  | 그림(3) | 상품등록시 세율 ( 사용자가 등록한 세율)을 선택하여 관련된 상품을 조회할수 있습니다.
4 |  | 그림(4~6) | 상품등록시 상품의 그룹명 1,2,3 을 선택하여 그룹별로 상품을 조회할수 있습니다
5 |  | 구매처 | 상품등록시 구매처별로 정렬하여 검색할수 있습니다.
6 |  | 상품검색 박스 | 상품검색시 상품명,바코드,관리번호등으로 검색할수 있습니다.
7 |  | 검색(가) | 선택한 상품의 현재 재고수량을 보여줍니다.
8 |  | 검색(나) | 상품의 최종 입고일을 보여줍니다.
9 |  | 우상단 아이콘 | 라벨프린터및 검색시 다양한 옵션기능을 설정할수 있습니다.
10 | 좌측 하단 | 추가 | 상품추가시 추가버튼을 이용하여 새로운 상품을 등록할수 있습니다.
11 |  | 복사 | 선택한 상품의 유형을 복사하여 새로운 상품을 등록할수 있습니다. ( 상품그룹, 카테고리복사)
12 |  | 변경 | 선택한 상품의 정보를 변경
13 |  | 삭제 | 선택된 상품을 영구 삭제할때 사용됩니다.

=======================================================================================

검색조건 그림"가"

등록된 상품을 조건에 맞춰 검색할수 있는 기능입니다.

그림1 : 상품등록시 일반상품, 박스상품, 옵션상품을 선택하여 검색버튼을 선택하여 조회할수 있습니다.
그림2 : 상품등록시 세율 "비과세,부가세포함,부가세별도" 선택하여 관련된 상품을 조회할수 있습니다.
그림3 : 상품등록시 세율 "사용자가 등록한 세율" 을 선택하여 관련된 상품을 조회할수 있습니다.
그림 4~6 : 상품등록시 상품의 그룹명 1,2,3 을 선택하여 그룹별로 상품을 조회할수 있습니다.
그외 구매처별로 상품을 조회할수 있습니다.

====================================================================================

검색조건

상품의 검색조건을 선택하여 관련된 상품을 찾을수 있습니다."코드,명칭,별칭,바코드" 등을 선택하여 아래 에디터박스에 넣어 조건에 맞는 상품을 찾는기능입니다.

우측아이콘설명

그림"1 : 상품을 선택후 해당 아이콘을 선택하면 바코드 레이블 ( 바코드라벨지 )기능으로 바로 이동하여 라벨지를 출력할수 있습니다.
그림"2 : 상품을 선택후 해당 아이콘을 선택하면 바코드 스티커 라벨 ( 라벨지출력 )기능으로 바로 이동하여 바코드 스티커 라벨지를 출력할수 있습니다.

그림"4 : 보다 세부적인 검색조건, 이미지 조회등을 옵션으로 선택할수 있습니다.
검색시간을 줄이기 위해 검색할 상품의 수량을 지정하여 조회를 할수 있는 기능입니다.

====================================================================================

상품하단 버튼 설명

그림"가 : 상품리스트중 상품을 선택하면 해당 상품의 현재 재고수량이 표시됩니다.
그림"나 : 상품리스트중 상품을 선택하면 해당 상품의 최종 매입날자가 표시됩니다.
추가버튼 : 신규 상품을 등록시 사용됩니다.
복사버튼 : 상품리스트중 상품을 선택후 복사 버튼을 선택하면 동일상품이 복사됩니다.
상품그룹명이나, 세팅값이 같은경우 상품명만 변경해서 등록할때 사용됩니다.
변경 : 상품을 선택하여, 등록된 상품의 가격변경, 정보변경시 사용됩니다.
삭제 : 상품을 지정하여 삭제버튼을 선택하면 해당 상품이 삭제 됩니다.

=======================================================================================

02. 검색조건

등록된 상품을 조건에 맞춰 검색할수 있습니다.

No | 구분 | 기능 | 설명
1 | 그림(가) | 그림(1) | 일반상품, 박스상품, 옵션상품을 선택하여 상품을 등록할때 선택됩니다.
2 |  | 그림(2) | 상품이름을 명칭과 별칭을 입력할수 있습니다. ex )영수증 출력시 명칭과 별칭을 선택하여 출력할때 ( 한글과 영어 ) 사용됩니다.
3 |  | 그림(3) | 상품의 바코드를 등록할때 사용됩니다.
4 |  | 그림(4) | 상품의 바코드가 없는경우 아이콘을 선택하여 바코드를 생성후 등록할수 있습니다. 사용방법 "바코드생성방법 "참고
5 | 그림(나) | 그림(1) | 상품의 관리번호를 입력 ( 바코드와 같이 상품을 찾거나 판매시 사용됩니다.)
6 |  | 그림(2) | 상품의 그룹을 지정하거나 아이콘을 선택하여 새롭게 등록할수 있습니다. (상품그룹지정참고 )
7 |  | 그림(3) | 해당상품의 FOODSTAMP일경우 체크하여줍니다. (미국모드에서 사용)
8 |  | 그림(4) | 해당상품의 WIC 에 해당될 경우 가격을 입력합니다. (미국모드에서 사용)
9 |  | 그림(5) | 해당상품의 SENIOR D/C 에 해당될경우 체크하여줍니다. (필리핀모드에서 사용)
10 |  | 그림(6) | 해당상품의 판매종료일을 선택할경우 판매자에게 경고표시를 할수 있습니다.
11 |  | 그림(7) | 해당상품이 미성년 판매금지품목 ( 담배,술 기타) 일경우 미성년 확인 경고창을 표시합니다.
12 | 그림(다) | 그림(1) | 재고단위등록 할수 있습니다. (등 록방법 )
13 |  | 그림(2) | 상품의 원가를 입력합니다. (매입시자동원가반영방법 ) ( 원가산출방법및 공식 )
14 |  | 그림(3) | 상품의 판매가격을 A~ E 까지 설정할수 있습니다. 이는 업체별 고객별 단가에 적용할수 있음.
15 |  | 그림(5) | 부가세 , 비과세, 부가세 별도등을 선택할수 있습니다.
16 |  | 그림(6) | 상품별로 사용자가 정한 TAX로 설정할수 있습니다. (TAX등록방법 ) 일부국가인경우 "주류와 담배"같은경우 세율이 다를경우가 있는데 상품별 세율이 다를때 사용
17 | 그림(라) | 그림(1) | 용기보증금 : 해당 상품에 용기 보증금이 포함되어 있는경우 보증금금액을 입력하여 줍니다.
18 |  | 그림(2) | 기초 재고 : 상품의 최초 재고수량을 나타냅니다
19 |  | 그림(3) | 최종 재고 : 판매한 나머지의 재고수량이 표시됩니다.
20 |  | 그림(4) | 적정 재고 : 상품의 최소 적정재고 수량을 입력합니다. ( 안전재고 활용방법 링크 참고 )
21 | 그림(마) | 연결 | 해당상품이 판매될때 그룹에 등록된 상품 모두가 자동으로 판매등록됩니다.
21 |  | 태그 | 사용자가 지정한 태그로 등록하여 상품검색또는 메뉴키선택시 태그에 등록된 모든상품을 손쉽게 찾거나 판매할수 있습니다. (관련기술자료참고 )
21 |  | 그룹 | 미사용

Note!

정상적인 판매를 하려면 최소한 상품명, 판매가격이 있어야 합니다.

=======================================================================================

상품등록 상단 그림(가) 상세설명

01. 그림"1 화살표 모양이 가리키는 아이콘을 선택하여 일반, 박스,옵션상품중 등록할 유형의 상품을 선택합니다.해당기능은 박스상품인경우 낱개상품을 먼저 등록후 박스 상품을 선택하여 등록하십시요
ex ) 담배인경우 낱개상품등록후 박스상품등록시 낱개상품을 추가 하여야 합니다.
동영상 자료 : 박스상품등록방법 동영상 참고 박스상품 등록방법 : 관련자료페이지 링크

=======================================================================================

상단 그림 ( 나 )

01. 그림"1" 상품의 고유 관리번호를 입력할수 있습니다. 바코드와 같은 식별번호로 사용될수 있습니다.
02. 해당 상품의 구매처를 선택하거나, 아이콘을 선택하여 등록할수 있습니다. 참고 : 구매처등록방법링크
03. 해당 상품이 FOODSTAMP에 해당될경우 체크합니다 "미국모드 가능"
04. 해당 상품이 WIC에 해당되는경우 윅가격을 입력하여 줍니다. "미국모드 사용"
05. 해당 상품이 SENIOR D/C 에 해당되는경우 선택하여 줍니다. "필리핀 일부국가에서 사용"
07. 해당상품이 미성년 판매금지품목 ( 담배,술 기타) 일경우 미성년 확인 경고창을 표시합니다. 관련링크참고

=======================================================================================

상품등록 상단 그림(다) 상세설명

01. 상품의 재고단위를 등록하거나 선택할수 있습니다. EX) EA, CM, M, GRAM
02. 상품의 구매원가를 등록할수 있습니다. "참고자료" : 원가계산방법 , 구매시 원가적용방법
03. 판매가격 A~ E까지 각각 다르게 정할수 있습니다. 고객,거래처등록시 판매가격을 적용시킬때 사용되는 판매가격입니다.
05. 과세구분 : 상품의 과세구분을 지정할수 있습니다, "부가세포함, 부가세별도, 비과세=면세"
06. 세율코드 : 일부국가에서 일부품목에 대해 세율이 다른경우 "알콜, 담배"가 있습니다. 특정 상품에 대해 TAX가 다를때 등록된 세율코드로 변경할수 있습니다.

=======================================================================================

상품등록 상단 그림(라) 상세설명

01. 상품의 용기 보증금이 있는경우 보증금의 금액을 입력하여 줍니다.
02. 상품의 최초 재고수량을 보여줍니다.
03. 상품 판매후 현재 남아있는 재고수량을 보여줍니다.
04. 최소 매장내 있어야할 안전재고수량을 사용자가 입력하여 줍니다.
그림과 같이 적정재고가 20개를 설정하고 최종재고가 10개일때 필요 재고수량은 10개가 됩니다.
적정재고가 최종재고보다 부족할때 알림메세지를 통해 판매자에게 알림기능을 지원하며, 발주시 (구매시) 부족재고수량만큼
상품보고서를 통해 발주를 할수 있습니다. 관련페이지 : "안전재고 활용방법 "

=======================================================================================

상품등록 상단 그림(마) 상세설명

01. 그룹 : 미사용
02. 연결 : 등록할 상품이 판매될때 사용자가 연결한 상품이 함께 판매됩니다.

Note!

도시락 상품을 등록한뒤 연결상품을 생수로 지정할때 도시락 1개 + 지정상품 "생수" 가 자동으로 판매되는 시스템입니다.
사용방법 : 연결탭 선택한뒤 총수량 밑에 (+) 버튼을 선택하여 연결할 상품을 선택합니다.

03. 태그 : 상품등록시 등록된 태그를 선택하거나 추가하여 관련상품을 태그로 묶어 관리할때 사용됩니다.
태그명을 품절임박상품을 만든뒤 해당상품을 지정태그로 등록하여 품절임박상품 모두를 검색하거나 판매할때 사용됨 " 관련페이지 참고 "
=======================================================================================


Topic 3

JSALE EDITION

입력 카테고리에 있는 대부분의 내용들은 POS를 운영하면서 입력작업 "소매, 도매, 주문서작성, 견적서작성"등 데이터 베이스와 연관된 업무 내용을 다루고 있습니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


Topic 3

JSALE EDITION

관리목록에는 소프트웨어 운영이 필요한 UI 편집, 장치관리, 하드웨어, 할인세팅방법,
등록할수 있는 기능들이 모여있습니다.

각 세부 사항들을 설명중 모자른 부분이나, 기타 기술자료는 홈페이지를 통해서도 지원받으실수 있습니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


Topic 3

JSALE EDITION

보고서목록에는 데이터베이스를 활용한 신뢰성있는
데이터를 수집하거나 디자인 할수 있는 기능들이 모여있습니다.
각 세부 사항들을 설명중 모자른 부분이나, 기타 기술자료는 홈페이지를 통해서도 지원받으실수 있습니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


Topic 3

JSALE EDITION

시스템 목록에는 소프트웨어 운영이 필요한 하드웨어 장치관리, 주변기기 연결, 소프트웨어 업데이트및
기술지원등에 관련된 내용들이 있습니다. 각 세부 사항들을 설명중 모자른 부분이나,
기타 기술자료는 홈페이지를 통해서도 지원받으실수 있습니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


Topic 3

JSALE EDITION

프로그램을 종료시 사용됩니다.

아래 그림과 같이 백업을 할것인지 종료를 할것인지 대한 옵션설정을 할수 있으며
잠시 자리를 비울경우 로그아웃을 하거나, 프로그램을 종료할수 있습니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


상품태그

상품태그 등록 / 업데이트 이전

상품태그란 관련성이 높은 상품등을 태그로 묶어 상품을 찾거나 판매를 할때 사용되는 편의 기능입니다.

Note!

태그명 : 안전용품 - 안전화, 안전대와 같은 관련성이 높은 상품등을 "안전용품" 이란 태그명에 묶어 상품을 관리할수 있습니다.
" 관련기술자료링크 " 참고

=======================================================================================

사용방법

01. 연결될 태그를 선택합니다 "그림1"
02. 연결될 상품을 검색합니다. "그림2" Ex: 상품그룹및 바코드 상품이름으로 조회하여 선택할수 있습니다.
03. 연결할 상품을 v 체크하여 선택하여 줍니다.
04. 화살표 "그림4" 를 선택하여 상품과 태그를 연결하여 줍니다.

Note!

상품을 추가하거나 변경할때 그림"가"를 선택하여 추가하거나 변경할수 있습니다.

=======================================================================================

2단 상품태그 등록 / 20210106 Update Ver

연관된 상품의 아이템을 추가 할수 있습니다.

Note!

커피라는 테그를 선택했을때 커피에 관련된 메뉴가 나온뒤 아이템코드 : 달게, 덜달게, 노슈거등의 아이템을 손쉽게 설정할수 있는 방법

사용방법

01. 좌측하단에 추가나 변경버튼을 선택합니다. 연결될 태그를 선택합니다 "그림1"
02. 연결될 상품을 검색합니다. "그림2" Ex: 상품그룹및 바코드 상품이름으로 조회하여 선택할수 있습니다.
03. 연결할 상품을 v 체크하여 선택하여 줍니다.
04. 그림3번 상품선택시 보여질 메뉴 그림"4를 상품검색을 통해 등록시켜줍니다.

=======================================================================================

2단 상품태그의 활용 "

사용방법

01. 메뉴키에 커피류라는 태그명을 등록합니다. "그림1"
02. 메뉴키의 커피류라는 태그를 선택하면 커피류와 연결된 메뉴가 나옵니다.
03. 그중 판매할 상품 "그림2" 카푸치노를 선택합니다.
04. 상품태그시 연결했던 태그 옵션상품을 그림"3"과 같이 선택할수 있습니다.

=======================================================================================

판매시 영수증 출력물

테그명에 연결된 상품과 태그옵션과 연결된 상품명이 인쇄물입니다.

주로 커피전문점이나, 정육점, 횟집등. 아이템이 비교적 단순하면서 해당 아이템을 선택했을때 사용자가
옵션을 선택할경우 사용되는 기능입니다.

Case :

1차 상품을 주문한뒤 1차 상품과 연관된 2차 가공이 필요한경우 , ex) 1차: 광어 1kg 2차: 사시미 + 종합양념장

=======================================================================================

상품등록시 관련상품을 태그 연결방법

상품과 등록된 테그를 연결하는 방법은 2가지가 있습니다.
01. 상품등록시 등록된 태그 연결 "상품등록시 등록된 태그와 연결 "
02. 코드탭 - 상품태그 연결 방법 등록된 모든상품을 조회하여 한꺼번에 등록할수 있음

아래 그림과 같이 상품등록화면에서 이미등록된 테그와 연결하여 관리 할수 있습니다. 이 기능은 상품찾기 기능시 연결된 태그를 통해 연결된 상품을 손쉽게 찾거나 검색하여 판매할수 기능입니다. 상품우측하단의 태그탭을 선택하여 "그림2" 연결할 태그를 선택합니다.새로등록하거나 수정할경우 "그림3"을 선택하여 코드목록을 편집할수 있습니다.

=======================================================================================

메뉴키에 상품태그를 등록하는 방법

01. 관리 - " 메뉴키 편집 " 선택합니다.
02. 그림(1) 대분류 버튼을 더블클릭하여 "상품태그"입력 합니다.
(지울경우 더블클릭하여 명칭을삭제)하면 하위메뉴들도 함께 사라집니다.

03. 그림"2" 상품태그를 선택합니다.
04. 그림"3" 이동시킬 태그를 선택하여 마우스로 드래그 & 드롭 하여 빈버튼에 이동시킵니다.
마우스 오른쪽마우스를 클릭후 위치할 버튼에 놓고 마우스 버튼을 해제

=======================================================================================


사원등록

POS 프로그램을 사용할 사원의 비밀번호 아이디를 지정할수 있습니다.
세부내역은 아래그림을 참고 하십시요
=======================================================================================

사용방법

01. 추가버튼을 선택합니다.
02. 사원 유형을 선택합니다. 참조-유형설정 방법 "그림1"
03. 사원이름 (명칭, 별칭)을 입력합니다. "그림2"
04. 사원 비밀번호를 설정합니다.
05. "그림(3)" 사원이 로그인시 사용될 바탕화면 버튼키를 선택합니다. "버튼키 편집기능참조"

=======================================================================================

보안카드 사용방법

카드번호를 통해 로그인과 출퇴근기록을 손쉽게 할수 있으며 비밀번호 노출에 인한 피해를 최소화 할수 있습니다.
사원카드등에 부착된 일련번호, 또는 바코드번호를 "그림(가)"에 입력하여 사용할수 있습니다.

=======================================================================================

사원 조회시 옵션툴

등록된 사원 목록을 옵션에 따라 조회할수 있습니다.

우측상단에 아이콘 설명

01. 그림1을 선택하면 터치모니터로 초성검색, 숫자버튼키로 조작할수 있도록 보여집니다.
02. 그림2 검색조건에 따라 목록이 보여집니다.

미사용자료 포함 : 사원목록중 미사용표시된 모두를 보여줄때 사용
참시작시 바로검색 : 검색 버튼을 누르지 않고도 등록된 모든 목록이 보여짐

NOTE : 위 기능은 상품목록든 모든 기초자료에 적용되며 기능은 동일합니다.

=======================================================================================


고객 등록

주요 고객을 등록하여 포인트 적립,문자메세지, 외상관리, 고객등급등을 나눠 다양한 마케팅 자료에 활용될수 있습니다.
=======================================================================================

사용방법

01. 추가버튼을 선택합니다.
02. 고객유형을 선택합니다."그림가" ( 참고: 고객유형설정방법)
 03. 적용판매가격 선택 "기본값 판매가A" ※ 상품등록시 판매가A~ E 까지설정가능 (참고 상품등록 )
04. "그림(나)" 고객번호입력 고객카드이용시
05. 지정고객과 마이결제 , 결제할인 적용및 연계가 가능합니다.
06. 포인트 편집및 외상액을 편집할수 있습니다.

=======================================================================================

고객 카드 (포인트) 사용방법

고객카드를 통해 고객을 빠르게 찾을수 있으며, 포인트적립과 다양한 이벤트 자료로 활용될수 있습니다.
고객등록화면 ( 카드번호 )에 해당 바코드, 또는 일련번호를 넣어서 관리 할수 있습니다.

=======================================================================================


거래처등록

구매처, 판매처, 지점을 등록하여 매입관리 도매판매관리 외상미수금, 미지급금 관리등을 할수 있는 자료로 활용됩니다.
=======================================================================================

등록방법

01. 거래처유형을 선택합니다. "그림.가"
02. 적용판매가격을 선택합니다 "옵션" 판매가 A~E 까지 설정가능 (참고 상품입력 )
03. 최대 외상액을 지정하여 그이상의 외상판매를 막기위한 설정금액입니다.
기초잔액 : 전달 미수금이 있는경우 입력
04. 지정된 거래처의 결제할인 , 결제 등을 지정하여 할인율을 선택할수 있습니다.

=======================================================================================


입출금계정

계정 등록

POS운영시 돈통시제의 입출금 계정을 입력하는 화면입니다.

Note!
소모품구입, 잡비등을 계정과목으로 등록하여 실제 돈통시제에서 입,출금시 마감리포트에 표시됩니다.
=======================================================================================

등록 방법

01. 추가버튼을 선택합니다.
02. 유형 : 입금 또는 출금계정을 선택합니다.
03. 유형에 따른 명칭을 입력합니다.
=======================================================================================

판매화면에서 입출금 계정사용방법

돈통시제에서 출금이나 입금이 발생되었을때 사용됩니다.
01. 좌측상단의 아이콘을 선택

=======================================================================================

판매화면에서 출금시 계정사용방법

01. (+) 아이콘 : 입금을 뜻함 , (-) 아이콘 : 출금을 뜻함
02. 아이콘버튼을 클릭하여 - 로 변경
03. 바코드 입력란에 출금금액을 입력 (그림2)
04. 계정버튼 선택 "그림4"
05. 기능키의 완료키 버튼선택 (버튼선택과 동시에 출금전표 출력)

=======================================================================================


새 주제

Write here...

Copyright © 2020 EXPEDIA SOFTWARE INC.. All Rights Reserved.


소매판매

POS "소매판매모드"

소매판매전표 작성방법은 2가지가 있습니다.포스메인메뉴의 입력탭에서 POS탭을 선택하거나 메인화면의 POS화면을 선택하여 판매를 할수 있습니다.
일반 소매판매시 사용되는 기본 판매 방식입니다.기본적으로 상품 판매방식은 등록된 바코드를 통해 스캔하여 판매를 할수 있으며, 바코드가 없거나 미등록 상품을 스캔하였을경우 신상품 등록창이 뜨며 판매화면에서 바로 등록할수 있습니다.

상품을 판매방식은 2가지가 있습니다.

01. 바코드를 스캔하여 판매하는 방식
02. 바코드 입력란에 상품을 입력 검색하여 판매 하는 방식

=======================================================================================

상품 판매및 상품검색기능

그림1" 바코드 판매 방식

판매화면에 바코드를 스캔하여 등록된 상품을 판매 하는 방식입니다.

그림2" 상품검색후 판매 방식

바코드가 없는경우 "안전화" 특정 상품명을 검색하여 상품을 찾아 선택하여 판매하는 방식입니다.바코드 입력란에는 바코드 뿐만아니라, 상품검색, 받은금액 입력등으로 활용됩니다.
Note! 받아야 금액을 바코드 입력란에 입력후 엔터가 아닌 현금버튼을 선택하여야 거스름돈이 판매화면에 표기 됩니다.

=======================================================================================

소매 판매방법 요약

01. 상품바코드를 스캔 하거나 상품명을 입력하여 검색후 선택
02. 상품의 총합계금액을 확인
03. 현금인경우 고객으로 부터 받은금액 입력을 해야 거스름돈이 표시 됩니다.
04. 결제 조건 입력 "현금, 카드"

고객관리 "포인트관리" 하는경우

01. 그림1"을 선택하여 고객리스트 창을 엽니다. (고객카드가 있는경우 선택없이 바로 등록이 가능 참고: 전역코드설정 )
02. 그림2" 에디터 박스안에 전화번호 또는 이름을 검색후 키보드의 엔터키 또는 돋보기 버튼을 선택하여 조회후 선택합니다.
03. 결제버튼을 선택하여 "카드, 현금"등을 선택하여 완료 처리를 합니다.

상품반품시 사용방법

01. 반품할 상품을 스캔 하거나 상품을 선택합니다.
02. 판매화면 리스트 아래 있는 화살표중 (회오리) 아이콘을 선택하면 -로 변경됩니다.
03. 판매시 결제유형 (현금 또는 카드 버튼)을 선택하여 반품처리 합니다.

=============================================================================================================================

일반고객에게 외상판매시 사용방법

01. 고객목록에서 고객선택 , 신규 고객인경우 고객버튼을 선택하여 새롭게 등록
02. 상품을 스캔하거나 선택합니다.
03. 결제버튼을 선택한뒤 외상버튼을 선택 + 완료버튼 선택

외상상환시 사용방법

01. 고객목록에서 상환할 고객을 선택
02. 기능키 결제 버튼선택
03. 상환할 금액을 숫자로 입력후 결제조건 ( 현금, 카드. 은행 )을 선택
04. 외상상환 버튼 + 완료

=======================================================================================

POS화면의 주요 기능및 아이콘 설명

상단 아이콘및 기능

그림(가)" : 판매할 상품을 바코드로 스캔하거나 선택했을때 선택된 상품을 제외한 나머지 재고의 수량을 나타냅니다.
그림(나)" : 고객 리스트를 조회할수 있는 기능입니다. (등록된 고객을 조회하거나 등록할수 있음)
그림(다)" : 선택된 고객의 포인트와 외상잔액을 확인할수 있습니다.

상기 기능은 도매, 구매 모드에서도 동일한 기능을 지원합니다.

=======================================================================================

그림(가)" : (+) 기본값 : 일반판매시 , 한번더선택후 (-)모드에서는 반품전환시 사용됩니다.
그림(나)" : 상품등록시 판매가격 (A) ~(E)를 적용하여 판매할때 사용됩니다.
그림(다)" : 동일 상품을 묶어서 표기할것인지 1개씩 나눠서 표기할것인지를 구분할수 있습니다. 기본값 (Accum )
그림(라)" : 영수증을 매번 출력할것인지 필요시에만 출력할것인지를 구분하는 기능입니다.
( 기본값 v 체크 ) 프린터 아이콘을 선택하면 비활성 ( 영수증 출력x ) 영수증 재발행 버튼을 선택하여야만 출력이 가능

상기 기능은 도매, 구매 모드에서도 동일한 기능을 지원합니다.

=======================================================================================


구매전표

BUY 상품 매입모드

거래처로 부터 상품을 매입 "구매"하였을때 사용되며 매입과 동시에 재고는 +가 됩니다. 매입거래처로 부터 미지급금 "외상물품 매입"을 할수 있으며 구매처별 매입리스트를 작성할수 있습니다.
기본적으로 구매방식은 등록된 바코드를 통해 스캔하여 구매를 할수 있으며 바코드가 없거나 미등록 상품을 스캔하였을경우신상품 등록창이 뜨며 구매화면에서 바로 등록할수 있습니다.

=======================================================================================

거래처 매입전표 작성방법 2가지

01. 판매화면 좌측상단의 POS아이콘을 선택합니다.
02. 전표변경창에서 구매 버튼을 선택합니다.

=======================================================================================

구매처선택

01. 그림1을 선택하여 거래처리스트 창을 엽니다.
02. 그림2 에디터 박스안에 전화번호 또는 거래처이름 검색후 키보드의 엔터키 또는 돋보기 버튼을 선택하여 조회후 선택합니다.

=======================================================================================

상품매입

01. 매입한 상품을 바코드로 스캔합니다.
02. 매입한 수량과 매입금액을 마우스로 더블클릭하여 수정합니다.
매입단가 자동저장기능으로 마지막 매입단가를 불러옵니다.매가 가격이 변경된경우 수정하십시요.

=======================================================================================

결제방법

매입시 총 합계금액을 결제 하거나 외상으로 처리 할수 있습니다. (외상처리시 사용방법)

01. 기능키의 결제버튼을 선택합니다.
02. 구매금액을 확인한후 "그림1" 외상버튼을 선택합니다.
03. 완료키를 선택합니다. "그림2"

=======================================================================================

매입한 물품을 반품시 사용방법

01. 반품모드로 전환합니다 "그림1" 클릭하여 "-" 반품모드로 변경합니다.
02. 반품할 상품을 스캔합니다.
03. 결제버튼을 선택하여 외상상환버튼클릭후 완료키를 선택합니다.

Note!

외상상환 버튼으로 처리하는 이유
구매처 잔액 즉 줘야할 금액이 남아있는경우, 외상금액이 남아있음을 의미합니다. 구매한 상품을 반품하였기때문에 외상잔액에서 반품한 금액만큼 -처리가되어야 하기때문에 외상 상환으로 처리를 하여야 합니다.

=======================================================================================


도매판매3

SALE 도매판매 모드

도매거래처별로 상품의 판매가격이 다르거나 판매처별 외상 미수금관리를 할경우 사용됩니다. 일반 소매 판매방법과 동일하나 도매모드시 반드시 판매거래처가 선택되어야만 판매가 활성화되는것만 다릅니다.

=======================================================================================

도매판매전표 작성방법 2가지

01. 판매화면 좌측상단의 POS아이콘을 선택합니다. "그림1"
02. 전표변경창에서 판매 버튼을 선택합니다. "그림2"

=======================================================================================

도매판매처 선택

01. 그림1을 선택하여 거래처리스트 창을 엽니다.
02. 그림2 에디터 박스안에 전화번호 또는 거래처이름 검색후 키보드의 엔터키 또는 돋보기 버튼을 선택하여 조회후 선택합니다.

=======================================================================================

상품판매

01. 매입한 상품을 바코드로 스캔합니다.
02. 매입한 수량과 매입금액을 마우스로 더블클릭하여 수정합니다.

Note! 자동저장기능으로 지정된 거래처의 판매내역이 있는경우 마지막 판매 단가를 불러옵니다. 판가 변경된경우 수정하십시요"

=======================================================================================

결제방법

도매판매시 총 판매금액을 결제 하거나 외상으로 처리 할수 있습니다. (외상처리시 사용방법)
01. 기능키의 결제버튼을 선택합니다.
02. 합계금액을 확인한후 "(그림1)" 외상버튼을 선택합니다.
03. 완료키를 선택합니다. "(그림2)"

=============================================================================================================================

외상판매시 사용방법

01. 고객목록에서 거래처선택 , 신규 거래처인경우 거래처버튼을 선택하여 새롭게 등록
02. 상품을 스캔하거나 선택합니다.
03. 결제버튼을 선택한뒤 외상버튼을 선택 + 완료버튼 선택

외상상환시 처리방법

거래처로 부터 외상을 상환하였을경우 처리방법입니다.
01. 거래처를 선택합니다. " 판매화면 중앙상단 거래처 아이콘"
02. 기능키의 결제 버튼을 선택합니다.
03. 에디터 박스안에 상환할 금액을 숫자로 입력합니다.
04. 상환한 금액이 현금인경우 현금, 은행으로 입금된경우 은행버튼을 선택합니다.
05. 외상상환버튼을 선택한뒤 완료버튼을 선택합니다.

=======================================================================================

판매한 물품을 반품시 사용방법

01. 반품모드로 전환합니다 그림1)클릭하여 "-" 반품모드로 변경합니다.
02. 반품할 상품을 스캔합니다.
03. 결제버튼을 선택하여 구매당시 결제했던 유형 "(현금, 카드)"를 선택한뒤 완료버튼키를 선택합니다.

=======================================================================================


재고조정전표

ADJUST ( 조정전표 )

특정 상품의 재고를 추가하거나 삭제할 수 있는 기능으로 강제로 재고를 수정하는 방법입니다.

=======================================================================================

STEP1. 재고를 추가할 경우

추가할 상품을 바코드로 스캔하여 수량을 입력한 뒤 기능키의 완료 카를 선택하여 처리

=======================================================================================
STEP2. 등록된 재고를 뺄 경우

추가할 상품을 바코드로 스캔하여 수량을 입력한 뒤 수량 부분을 더블클릭하여 (-) 처리 후 엔터키
선택 후 기능키의 완료 카를 이용하여 전표처리

=======================================================================================
주의

강제로 재고를 수정할 경우 기초 데이터와 맞지 않게 됩니다.
해당 부분의 기능을 잘 인지하지 못하는 경우 사용할 것을 권장하지 않습니다.


재고이동전표

MOVE "재고이동전표"

본사에서 지점으로 금액을 받지 않고 물품을 이동하는경우 사용됩니다.
ex) 본사창고에서 지점으로 상품을 이동했을때
=======================================================================================

사용방법

01. 판매화면 상단에 있는 거래처 아이콘을 선택합니다.
02. 지점을 선택합니다. 지점이 없는경우 신규로 추가버튼을 이용하여 등록하여줍니다. " 거래처등록 방법 참고 "
03. 지점으로 이동될 상품을 바코드로 스캔하거나 선택합니다.
04. 기능키 "(완료)" 버튼을 선택하여 전표를 처리 합니다.
05. 관련 이동전표에 관련된 품목명이 인쇄됩니다.

=======================================================================================

주의

해당 부분의 기능을 잘 인지하지 못하는 경우 사용할 것을 권장하지 않습니다.

=======================================================================================


금전출납부

CASH BOOK "금전출납부"

POS를 운영하면서 돈통의 시제에서의 입금과 출금을 관리할수 있는 기능입니다.
ex) 잡수익 (출금 ) 잡수익 (입금)
=======================================================================================

금전출납부 기능 사용방법 2가지

01. 판매화면에서 POS아이콘을 선택하여 "그림(2)" 금전출납버튼을 선택합니다.
02. 포스화면 메인탭 입력-금전출납부탭을 선택합니다.

=======================================================================================

판매화면에서 출금시 계정사용방법

01. (+) 아이콘 : 입금을 뜻함 , (-) 아이콘 : 출금을 뜻함
02. 아이콘버튼을 클릭하여 - 로 변경
03. 바코드 입력란에 출금금액을 입력 (그림2)
04. 계정버튼 선택 (그림4)
05. 기능키의 완료키 버튼선택 "(버튼선택과 동시에 출금전표 출력)"

=======================================================================================


주문서

구매처로부터 상품을 주문하기위해 주문서를 작성할수 있는 기능입니다. 발주서의 기능으로 주문서를 작성하여 이메일이나 거래명세표를 출력을 할수 있습니다.
=======================================================================================

STEP01. 매입처 선택

01. 우측하단 추가버튼 선택 ( 그림1 )
02. 거래처목록에서 매입처 (발주처 ) 를 선택합니다. 목록에 없는경우 추가버튼을 선택하여 매입처를 추가할수 있습니다.

STEP02. 발주할 상품 선택

01. 발주할 상품을 콤보박스를 선택하여 조건별로 선택후 검색버튼 ( 상품그룹, 적정재고미달상품, 상품태그등 ) 그림1
02. 발주할 상품을 체크박스로 선택한뒤 그림 3을 선택하여 발주목록에 추가합니다.
03. 주문버튼을 선택합니다.

STEP03. 주문서 인쇄

사용방법

01. 우측상단에 인쇄버튼을 선택합니다. (영수증프린터 OR 거래명세표 선택출력 )

=======================================================================================

메일 보내기 기능

구매처에게 자동으로 메일 보내기 기능을 이용하려면 당사 또는 직접 제공된 메일서버가 미리 등록되어 있어야 합니다. 관련된 기능에 대해서는 기술지원팀을 통해 문의 바랍니다.

=======================================================================================


도매견적서

도매거래처 부터 견적서 요청이 왔을경우 등록된 상품상품데이터를 활용하여 견적서를 작성할수 있는 편의 기능입니다.견적서를 작성하여 이메일이나 거래명세표로 출력을 할수 있습니다.

=======================================================================================

사용방법

01. 견적서 목록 좌측 하단에 추가버튼을 선택합니다.
02. 판매처 목록중 견적서를 보낼 거래처를 선택합니다. " 판매처가 없는경우 신규생성 "
03. 우측화면에 상품그룹별, 바코드, 상품이름등으로 주문할상품을 검색합니다.
04. 주문할 상품을 V체크 하여 화살표버튼을 선택하거나 더블클릭하여 상품을 선택합니다.
05. 선택한 상품을 할인하거나, 가격을 변경할경우 "그림(2)"를 선택하여 변경처리 할수 있습니다.
06. 견적금액을 확인한뒤 좌측하단에 견적 버튼을 선택합니다.
07. 견적리스트가 출력되고, 리스트를 선택하여 이메일 보내기 또는 인쇄버튼을 선택합니다.

=======================================================================================

견적서 출력폼

견적서 출력포멧은 총 3가지가 있습니다. 견적서 포멧을 변경하시려면 링크를 참고 하십시요 " 환경설정 전표변경링크 " [ 영수증출력 ] 견적서 포멧 참고

=======================================================================================

메일 보내기 기능

구매처에게 자동으로 메일 보내기 기능을 이용하려면 당사 또는 직접 제공된 메일서버가 미리 등록되어 있어야 합니다. 관련된 기능에 대해서는 기술지원팀을 통해 문의 바랍니다.

=======================================================================================


세금계산서

세금계산서 관리기능 (KOREA ONLY)

POS에서 판매된 자료를 근거로 세금계산서를 엑셀로 변환하여, 일괄적으로 홈텍스(전자계산서)로 신고할수 있습니다.또는 종이 세금계산서로 발급을 할수 있습니다.자세한 방법은 아래 링크를 참고 하십시요.

"사용방법 관련기술자료 "

=======================================================================================

=======================================================================================


출퇴근등록

출퇴근등록기능

POS상에 등록된 사원데이터를 활용하여 출퇴근기능을 사용할수 있습니다. " (관련기술자료) " 최초 등록된 사원아이디 비밀번호를 이용하여 출근시간과 퇴근시간을 계산할수 있는 기능입니다. " (사원등록방법 참고) "

=======================================================================================

출근시간과 퇴근시간을 체크 할수 있습니다.

출근시
01.출근버튼을 선택합니다.
02.등록된 아이디와 비밀번호를 입력한뒤 확인키를 선택합니다.
03.출근시간이 기록됩니다.

퇴근시
01.퇴근버튼을 선택합니다.
02.등록된 아이디와 비밀번호를 입력한뒤 확인키를 선택합니다.
03.퇴근시간이 기록됩니다.

=======================================================================================

출퇴근 기록방법은 2가지 방법

01. POS 로그인 시점에서~ 판매마감까지의 시간을 계산하는것 "(환경설정 세팅이필요)"
02. 출퇴근 기록기에 체크인을 한순간부터 ~ 체크아웃시간까지의 계산

=======================================================================================


Topic 3

주기별확인사항
특정 업체에 의해 개발된것으로 일반 사용자에게는 지원되지 않는 기능입니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


판매개시/마감

판매개시와 마감

캐셔별 (판매사원)로 판매시작과 마감까지의 매출데이터를 기록하고 관리하는 기능

=======================================================================================
포스시스템에서 판매를 하기위한 기본 방법

01. 영업개시버튼을 선택한다 (해당일자에 매장을 오픈을 의미)
02. 판매개시버튼을 선택 ( 판매사원이 판매를 시작)
03. 판매마감 버튼 선택 (해당 판매사원이 판매 종료를 의미)
04. 영업마감 버튼 (해당일자 매장 폐점을 의미)

3번과 4번은 판매자가 여러명일경우 개시와 마감은 판매자별로 순차적으로 반복될수 있습니다. "판매자교대"

=======================================================================================

판매개시 : 판매가 로그인후 준비금을 입력하고 판매화면에 접속한 시간
판매마감 : 판매가 로그인후 준비금을 입력하고 판매화면에 접속한 시간부터 판매마감 버튼 선택 시점

=======================================================================================

판매개시 방법

01. 관리>판매개시/마감 버튼 "(그림1)"을 선택합니다.
02. 준비금을 입력합니다. "(시재)"
03. 사원 아이디와 비밀번호를 입력합니다. "(그림2)"
04. 확인키를 선택한뒤 POS버튼을 선택하여 판매화면으로 이동합니다.

=======================================================================================

판매마감 방법

01. 금전함에 남아있어야할금액이 자동계산되어 표시됩니다.
02. 계산기 아이콘을 선택하면 화폐계수계산기가 나옵니다. (" 화폐단위로 등록하여 " 시제를 맞출수 있습니다.)
03. 확인키를 선택하여 마감합니다.
판매자는 금전통에 남아있는 금액을 계산하여 입력하면 오차금액을 확인할수 있습니다.

=======================================================================================

마감시 화폐갯수 입력하기

금전함에 남아있는 화폐갯수를 단위에 맞게 위그림과 같이 입력합니다.
01. 금액계산하기 : 그림(1)" 화폐수량입력 + 그림(2) 선택 결과값 50000 x 2
02. 전부초기화 : 그림(6)" C/A 버튼선택시 입력된값 모두 초기화
03. 화폐계수기를 통해 계산된 합계금액
04. 포스기에서 계산된 금액 ( 남아있어야 할 금액)
05. 그림(7)" 화폐개수를 통해 계산된 합계금액을 표시할때 사용됨

단순히 화폐갯수를 수량을 입력하여 합계금액을 계산하는 방식입니다.
포스상의 계산된 합계금액과 금전함에 남아있는금액을 계산하여 오차금액을 계산할수 있습니다.

=======================================================================================

판매마감보고서 출력

소매매출현황및 도매 매출현황, 매입현황보고서가 출력됩니다.

=======================================================================================


영업개시/마감

영업개시와 마감

당일 영업개시부터 마감까지의 하루 매출을 정산하는 시작과 끝을 의미합니다.영업개시는 개점 / 영업마감은 폐점을 의미합니다. 자세한 내용은 아래 그래프를 참고 하십시요

=======================================================================================

=======================================================================================

영업개시와 마감

영업개시 : 상점의 오픈시간을 의미 합니다. ex ) 2020년 01월 01일 영업개시시 매출기록은 01월01일 부터 시작됩니다.
영업마감 : 상점의 폐점 시간을 의미 합니다. 개시~ 마감까지의 매출을 정산할수 있습니다.

=======================================================================================

영업개시방법

자바포스 메인화면 "그림(가)" 영업개시버튼을 선택합니다.
영업개시 팝업창이 보이고 파란색버튼 "영업개시"버튼을 선택하면 해당일자로 판매가 기록됩니다.

=======================================================================================

영업마감방법

01.자바포스 메인화면 "그림(1)" 영업마감버튼을 선택합니다. (개시와 마감은 동일한 버튼이 사용됨 )
02.팝업창이 보이고 파란색버튼 "영업마감"버튼을 선택하면 해당일자로 판매가 종료됩니다

=======================================================================================

주의 "영업마감일자 되돌리기"

영업개시일자는 영업마감후에는 다음날자로 자동으로 넘어갑니다.
01.영업을 마감 후에 해당일자에 재판매를 해야할경우 달력모양을 선택하여 날자를 변경하십시요
02.변경하지 않고 판매를 하였을경우 매출일자가 맞지 않게 됩니다.
ex) 마감후 손님이 온경우 해당일자로 판매를 다시 해야할경우

=======================================================================================

마감보고서

마감과 동시에 통합보고서 "(마감보고서)"가 출력됩니다.
소매매출현황, 도매매출현황,매입현황등 상세 매출현황보고서가 출력됩니다. "(옵션에 따라 영수증프린터로 출력이 가능합니다.)"

=======================================================================================


개시/마감이력조회

개시/마감이력

포스시스템에 등록된 영업개시와 마감이력을 아래그림과같이 날자별로 검색해서 조회할수 있습니다. 누가 몇시에 영업개시/마감을 했는지 미리보기 버튼을 선택하여 해당 영업일의 마감보고서를 조회할수도 있습니다.

=======================================================================================

상단그리드 설명 " 영업개시와 영업 마감이력"

01. 영업개시와 마감까지의 이력을 조회할수 있습니다.
02. 미리보기 : 선택한 그리드를 클릭하여 마감보고서를 출력하거나 조회 할수 있습니다.
03. 메일보내기 : 마감보고서를 텍스트 형식으로 메일을 보낼수 있습니다. ( 메일서버 세팅이 필요 )
04. 옵션변경 : 포인트 마일리지 정책을 편집할수 있습니다. " 특정업체에서 사용가능 "

하단 그리드 설명 " 판매개시와 판매 마감이력 "

01. 사용자별 판매개시와 마감이력을 조회할수 있습니다.
02. 미리보기 : 선택한 그리드를 클릭하여 마감보고서를 출력하거나 조회 할수 있습니다.
03. 메일보내기 : 마감보고서를 텍스트 형식으로 메일을 보낼수 있습니다. ( 메일서버 세팅이 필요 )

=======================================================================================


고객포인트

고객포인트관리

고객조회버튼을 선택하여 고객의 포인트현황및 세부정보를 수정하거나 추가할수 있습니다. " (고객등록참조) "

=======================================================================================

고객포인트 수정방법

01. 고객목록에서 수정할 고객을 선택합니다.
02. 수정할 고객을 선택후 변경버튼을 선택합니다.
03. 그림과 같이 "그림(가)" 포인트및 외상액을 수정할수 있습니다.

Note! 고객포인트 설정방법은 시스템-환경설정을 통해 현금,카드매출비율에 따라 설정할수 있습니다. ( 환경설정 포인트 참조 )

=======================================================================================


출퇴근부

출퇴근부 관리

기간을 정하여 사원별로 출퇴근시간을 조회하거나 수정할수 있습니다. " (사원등록방법) "

=======================================================================================

특정 사원조회시

검색 조건을 통해 사원목록을 선택할수 있습니다. 출퇴근시간이 잘못 저장되었을경우 수정할수 있습니다.
특정사원을 선택후 변경버튼을 선택하여 출근시간과 퇴근시간을 수정할수 있습니다.

01. 수정할 목록을 선택합니다. "그림1"
02. 변경버튼 선택
03. 수정시간을 변경후 저장 "그림3"

=======================================================================================


출퇵느달력

출퇴근부 달력

달력모양을 통해 직원을 출퇴근 현황을 손쉽게 볼수 있습니다.

=======================================================================================

특정 사원조회시

"그림(가)"를 선택하여 사원목록을 선택할수 있습니다. 출근시간과 퇴근시간 총 근무시간이 달력에 표시됩니다.

=======================================================================================


사원유형별권한

유형별권한

각 사원별로 기능별 권한설정을 줄수있습니다.소프트웨어의 각 기능들을 사원별로 사용할수 있는 기능과 사용을 못하게 막는 권한설정을 주는 기능입니다.
구분 : 체크된 기능들만 사용이 가능

참고 :" 사원등급설정방법 " " 권한기능에따른상세설명 "

=======================================================================================

01. 유형 : 사원등급별 설정에 따른 카테고리 "( 사원등급설정 )"
02. 유형별 기능조회 "그림1"

Note! 등급별로 체크된 기능만 활성화 시킬수 있음
=======================================================================================


거래처별특별단가

거래처특별단가

특정 거래처나 고객에게 특정 상품에 대한 특별 단가나 지정된 할인을 적용해서 판매할 수 있는 기능입니다.퍼센트 할인, 이미 정해놓은 단가 할인 방법으로 지정을 해놓으면 지정된 거래처에 지정된 상품을 할인된 가격으로 자동으로 판매 가격으로 판매할 수 있습니다.주로 도매 거래처에서 많이 사용되는 기능입니다.

=======================================================================================

=======================================================================================


이벤트상품목록

이벤트상품목록 "가격"

기간을 지정하여 특정품목을 할인판매할때 사용되는 기능입니다.

=======================================================================================

사용방법

01. 할인 퍼센트를 입력합니다.
02. 할인대상을 검색하여 v체크합니다. "그림2"
03. 화살표버튼을 선택하여 할인리스트에 등록시킵니다 "그림3"
04. v체크를 선택하여 전체 선택을 합니다.
05. 할인 기간을 선택한뒤 선택변경버튼을 눌러 활성화 시킵니다. "그림5"
06. 저장 버튼을 선택합니다.

=======================================================================================

결과
아래그림과 같이 지정된 기간안에 해당물품을 판매시 30프로 기간할인으로 판매가 됩니다.

=======================================================================================


이벤트상품목록 "고객"

할인기간을 설정 고객등급에 따라 할인율을 지정하여 지정된 상품을 할인하여 판매할수 있습니다.

=======================================================================================

사용방법

01. 할인 고객등급을 선택한뒤 할인율을 입력하여 줍니다. "(그림1)"
02. 할인 대상 품목을 검색하여 지정합니다. v체크 " 고객등급설정및등록방법"
 03. 화살표를 선택하여 할인품목으로 이동시킵니다. "그림3"
04. 체크박스를 선택하여 전체 상품을 선택합니다. "그림4"
05. 할인기간을 선택합니다.
06. 할인적용을 위하 선택변경버튼을 선택합니다. "그림5.6" 선택후 적용버튼

Note! 할인대상이 정상적으로 적용될경우 그림과 같이 음영으로 표시가 됩니다.

=======================================================================================

결과화면

아래그림과 같이 지정된 기간안에 해당물품을 판매시 30프로 기간할인으로 판매가 됩니다.

=======================================================================================


프로모션

MIX&MATCHPromotion function

프로모션 기능

서로 다른 상품을 묶거나 일정금액이상일때 사용자가 지정한 할인비율만큼 다양한 할인 프로모션을 사용할수 있습니다.이처럼 다양한상품을 불류별로 수량별 할인, 금액별 할인 등은 마케팅 효과도 누리고 고객을 유치하는데 큰 도움이 되는 마케팅 방법이기도합니다.주로 화장품 판매점, 의류판매점 슈퍼마켓에서 자주 사용하는 할인 방법이기도합니다.

참고자료 : " 관련동영상 " " 기술자료 "

=======================================================================================

위그림에 대한 설명은
특정 상품의 합계가 "3"지정된 수량일때 지정된 상품 1개를 무료 판매하는 기능입니다.

활용사례

서로 다른 상품을 서로 묶어서 이벤트 판매 하거나, 할인을 지정하여 다양한 방법으로 할인을 할수 있습니다. 예를들어 “바캉스용품할인” 이벤트를 실시할때 수영복 2개 구매시 물안경 1개를 무료증정 이나.도시락 구매시 생수1병 무료 증정 이벤트를 사용자가 손쉽게 지정할수 있습니다.

사용방법

01. 프로모션 목록에서 추가버튼을 선택합니다.
02. 프로모션 명칭과 별칭을 입력합니다.
03. 유형을 선택합니다. "(유형별 표 아래그림참고)"
04. 이벤트 대상 상품을 (+) 를 선택하여 상품을 선택합니다.
05. v체크를 하여 저장합니다.

=======================================================================================

프로모션의 유형

=======================================================================================


기능키편집

판매화면 우측 하단에 있는 현금, 카드,기타 기능키등을 사용자가 원하는위치에 이름,색상을 변경하거나 단축키를 지정할수 있습니다. 또한 PLU키보드 "(특수 키보드)"를 직접 지정할수 있습니다.

=======================================================================================

참고 그림 : 판매화면 "그림(가)" 기능키

=======================================================================================

판매화면 하단의 기능키의 활용

기능키의 단축키를 지정하여 아래 그림과 같이 특수 키보드를 사용하여 활용할수 있습니다.

=======================================================================================

아래 그림과 같이 위치 이동과 색상변경, 폰트크기를 변경할수 있습니다.

주요기능 설명

01. 변경된 디자인의 미리보기 버튼으로 그림1을 선택하여 변경할 버튼에 지정을 하면 색상과 디자인이 변경됩니다.
02. 버튼 좌측상단의 단축키 폰트를 변경할때 사용됩니다. "그림2"
03. 기능키 이름의 폰트와 크기를 변경할때 사용됩니다. "그림3"
04. 기능키의 버튼 색상을 변경할때 사용됩니다. "그림4"

사용방법

01. 아래쪽에 있는 기능키를 마우스로 선택후 판매화면에 위치할 상단 화면에 드래그하여 놓습니다.
02. 동일 방법으로 카드, 현금, 기타 기능키등을 옮겨 놓습니다.
03. 좌측 하단에 있는 폰트 사이즈와 버튼 색상을 수정하여 수정된 버튼을 드래그하여 변경할 기능키에 옮겨 놓습니다.

=======================================================================================

POS 기능키 버튼은 무엇입니까?

POS (Point of Sale) 버튼 모음은 해당 기능에 액세스 할 수있는 권한이있는 직원 ID가 설정된 경우 POS (Point of Sale) 모듈에서 사용할 수있는 각 구매 기능에 대한 빠른 액세스를 제공합니다.

버튼

아래 표에서는 POS 버튼 모음에서 적절한 사용자 설정을 통해 사용할 수있는 버튼에 대해 설명합니다. 버튼키를 선택하면 상세 설명으로 자동 이동됩니다.

No | Button (kor) | Button (Eng) | Description
1 | 품목참고 | Item note | 판매 할 제품에 대한 REMARK 생성 및 저장 (각 항목에 대한 메모 등)
2 | 상품찾기 | Find Goods | 이전에 등록 된 상품 목록 창을 열어 새로 등록하거나 조회 할 수 있습니다.
3 | 상품이력 | Goods history | 선택한 제품의 입 / 출력 이력을 조회 할 수 있습니다.
4 | 전표이동 | Goto Chit | 이전 판매를 보거나 변경 사항을 삭제할 수 있습니다.
5 | 날짜변경 | Change Date | POS 프로그램의 날짜를 변경하여 판매 할 수 있습니다.
6 | 영업마감 | End of Days | 오픈일과 마감시간대에 사용되는 버튼으로 매일 오픈시간대 영업개시 ~ 마감시간대 영업마감 버튼을 선택하시면 당일 매출내역이 프린팅 됩니다.
7 | 메뉴설정 | Edit Menu | 판매화면 우측상단에 메뉴키에 다양한 기능을 넣어서 활용할수 있습니다. 상품을 넣거나 . 상품테그, 단축키등을 넣을수 있습니다.
8 | 박스풀기 | Unboxing | 낱개상품과 박스상품을 구분하여 판매할수 있습니다. 낱개상품이 없어 박스상품에 있는 낱개상품을 판매할때 사용되는 기능키입니다.
9 | 단가저장 | Save price | 특정 거래처에 상품에 대한 판매단가를 저장할수 있습니다. 이는 지정된 거래처에 마지막 판매단가를 저장하여 차후 판매시 마지막판매단가로 판매할수 있는 기능입니다.
10 | 거래내역 | Client history | 특정거래처에 판매내역을 간편하게 조회할수 있습니다. 거래처선택 -> 거래내역 버튼 - > 조회
11 | 가격변경 | Goods Price | 판매도중 선택된 상품에 대한 가격을 변경할수 있습니다. 변경할 상품을 스캔후 선택 -> 가격변경버튼 선택 -> 가격변경-> 저장
12 | \현금 | Cash | 상품에 대한 결제조건이 현금일때 사용됩니다. 결제버튼 -> 현금 -> 완료키
13 | \수표 | Check | 상품에 대한 결제조건이 수표일때 사용됩니다. 결제버튼 -> 수표 -> 완료키
14 | \카드 | Card | 상품에 대한 결제조건이 카드일때 사용됩니다. 결제버튼 -> 카드 -> 완료키
15 | \상품권 | Coupon | 상품에 대한 결제조건이 쿠폰(상품권) 일때 사용됩니다. 결제버튼 -> 상품권 -> 완료키
16 | \은행 | Bank | 상품에 대한 결제조건이 은행 일때 사용됩니다. 결제버튼 -> 은행 -> 완료키 Note: 돈통시재에서 빠져나간 금액이 아닌경우 해당 버튼을 선택하십시요
17 | \포인트 | Point | 상품에 대한 결제조건이 포인트일때 사용됩니다. 결제버튼 -> 포인트 -> 완료키
18 | \마일리지 | \Mileage | 상품에 대한 결제조건이 마일리지 일때 사용됩니다. 환경설정에서 포인트 or마일리지 선택에 따라 명칭만 다를뿐 사용방법은 동일함
19 | \외상 | \credit | 상품에 대한 결제조건이 외상일때 사용됩니다. 결제버튼 -> 외상 -> 완료키
20 | \외상상환 | \Return | 상품에 대한 결제조건이 외상상환 일때 사용됩니다. 거래처선택 -> 결제버튼선택-> 외상상환한 금액입력-> 현금or카드 > 외상상환 >완료
21 | \My결제할인 | \My pay-d/c | same
22 | \My결제 | \My pay | "
23 | \My단가할인 | \My @dc | "
24 | 결제 | Multi pay | 현금과 카드 또는 포인트등 다양한 결제조건이 혼합되어 결제될때 사용됨 ex) 총합계금액이 1만원이고 5천원현금 , 5천원카드일때 5000원 입력후 현금 + 카드 + 완료키
25 | 출력 | Print | 사용안함
26 | @수량 | @Qty | 상품의 수량을 추가할때 사용됨 ex ) 판매할 상품이 30개일때 -> 상품선택 + 30 + 수량키 선택
27 | @단가 | @unit price | unused
28 | @할인 | @D/c | 선택한 상품을 할인 할 때 (할인 금액 + 할인 버튼) ex) 1천원 제품을 500원 할인할때 500선택 + 할인키선택
29 | @할인% | @D/c% | 선택한 상품의 % 할인 (할인 금액 + 할인 버튼)
30 | @과세구분 | @Tax opt | 선택한 상품 (상품 선택 + 세금 버튼)에 대한 세금 변경시 총 3 가지 기능 01. 1번클릭시 ( 비과세) 02. 2번클릭시 ( 부가세 포함 ) 03. 3번클릭시 ( 부가세 별도 )
31 | @세율코드 | @Tax code | 상품 용도에 따라 세금 코드가 다른 경우 (주류-> 세금 코드 12 %, 일반 상품-> 세금 코드 10 %)
32 | 보류 | Hold (Reserve) | 보류 주문 바로 가기는 POS 주문을 일시적으로 보류합니다. 예를 들어 고객이 주문 구매를 시작했지만 거래를 즉시 완료 할 수없는 경우 주문을 보류하고 다음 고객의 거래를 진행할 수 있습니다. 보류중인 주문은 HOLD 버튼을 클릭하여 POS로 회수 할 수 있습니다.
33 | 지우기 | Clear | 선택한 제품을 하나씩 삭제하는 데 사용됩니다. 상품판매 대기열중 지울상품을 선택후 +지우기 버튼 클릭
34 | 삭제 | delete | 상품판매 대기열 전체를 삭제 할때 사용됨
35 | 완료 | complete | 현금 또는 카드 결제 후 전표 처리시 사용 (카드 + 완료 버튼)
36 | 푸드스템 | Food Stamp | 판매상품중 푸드스템에 해당되는 상품의 총합계금액을 조회할때 사용
37 | 윅 | Wic | 판매상품중 "윅"에 해당되는 상품의 총합계금액을 조회할때 사용
38 | \Food Stamp | \Food Stamp | 푸드스템의 총합계금액조회후 푸드스템으로 결제할때 사용됨 ex) 푸드스템의 총합계금액이 300불일때 이중 200불만 푸드스템으로 결제할때 푸드스템버튼 + 200불 입력 + \푸드스템버튼
39 | \Wic | \Wic | 윅의 총합계금액조회후 윅으로 결제할때 사용됨 ex) 윅의 총합계금액이 300불일때 이중200불만 윅으로 결제할때 윅버튼 + 200불 입력 + \윅버튼
40 | 전체할인 | D/C ALL | 선택 판매할 상품을 전체 할인할때 사용됨
41 |  |  |
42 |  |  |
43 |  |  |
44 |  |  |
45 | 배달 | Delivery | 고객이 배달을 원할경우 고객의 정보를 통해 배달전표를 출력할수 있음
46 | 판매마감 | CLOSE POS (Shift Change) | 캐셔별 마감시 사용됨
47 | 보조듀얼 | Sub Dual | 총 판매내역과 수량 금액을 간단하게 보여줌
48 | 돈통열림 | Exchange (Cash Box open) | 판매도중 돈통오픈시 사용됨 프린터와 돈통이 연결되어 있어야 함
49 | 상품명칭 | Name/Alias | 상품명과 별칭을 선태하여 프린트하거나 화면에 보여주는 기능 외국인이나,한국인처럼 한글과 영어를 선택적으로 출력하고 싶을때 사용됨
50 | 기타기능 | More key (Other-key) | 판매화면에 보여줄수 있는 기능키외 추가적인 기능키를 선택시 사용됨
51 | 카드승인 | Card approval | 인터넷 신용카드 승인요청시 사용됨 프로그램과 신용카드 벤사가 연결이 되어 있어야함
52 | 카드취소 | Card cancellation | 인터넷 신용카드 승인취소 요청시 사용됨 프로그램과 신용카드 벤사가 연결이 되어 있어야함
53 | 현금영수증 승인 | Cash receipt approval | 인터넷 현금영수증 승인 요청시 사용됨 프로그램과 신용카드 벤사가 연결이 되어 있어야함
54 | 현금영수증 취소 | Cash receipt cancellation | 인터넷 현금영수증 승인취소 요청시 사용됨 프로그램과 신용카드 벤사가 연결이 되어 있어야함
55 | 수표조회 | Check inquiry | Only available in Korea
56 | 과세구분 | Tax opt | 선택한 상품에 대해 등록 된 세금으로 변경하는 경우 (상품 선택 + 세율 코드 버튼)
57 | @세액 0 | @Tax 0 | 선택한 상품의 TAX를 0으로 변경
58 | 주문서/견적서 | Order/Estimate | 주문서및 견적서 작성화면으로 이동할때 사용
59 | 영수증 재발행 | Reprint | 바로전 판매 영수증을 재출력할때 사용됨
60 |  |  |
61 | 고객선택 | Chg client | 판매고객을 선택하거나 추가할때 사용됨
62 | 반품전환 | Chg in/out (Return mode) | 선택한 상품 반품시 사용 (상품 스캔 + 반품 버튼)
63 | +수량 | +Quantity | 수량 추가시 사용 (제품 선택) + [+ 수량 버튼)
64 | -수량 | -Quantity | 수량 추가시 사용 (상품 선택) + (-수량 버튼)
65 | 바코드전송 | Trx B/C (Barcode transmission) | PDA 데이터를 POS로 전송하는 데 사용
66 | 영업속보 | Quick Report | 판매도중 현재까지 판매한 내용을 볼때 사용됨
67 | 거래상품 | Trading Goods | 선택한 고객의 판매 내역을 사용하여 볼 때
68 | 거래 원장 | Trading ledger | 선정 된 고객의 판매 내역 상세 조회에 사용
69 | 복사 | Copy | 스캔 한 상품 목록 (EX) 견적, 주문 등을 저장하는 데 사용됩니다.
70 | 번호표 | Ticket number | 판매 된 제품 (커피 숍, 사시미 전문점)의 주문 목록을 인쇄하는 데 사용됩니다.
71 | 출퇴근 등록 | Check Timecard | 직원 출퇴근 등록시 사용됨
72 |  |  |
73 | @세액0 (전체) | @TAX0 (ALL) | 바코드를 스캔한 모든 상품의 세액을 "0" 비과세로변경시 사용
74 |  |  |
75 |  |  |

#01 품목참고

=======================================================================================

#02 상품찾기

=======================================================================================

#03 전표이력

=======================================================================================

#04 전표이동

=======================================================================================

#05 날자변경

=======================================================================================

#06 영업마감

=======================================================================================

#07 박스풀기

박스 상품과 개별 상품을 별도로 판매 할 때 사용

01. 개별 상품
02. 박스 용품
03. 박스 상품 목록

Ref site https://youtu.be/5k3x0pwBgGE

=======================================================================================

#고객판매내역

=======================================================================================

#11. 가격변경

판매 중에 상품 가격을 변경할 수 있습니다.

01. 변경할 제품 선택
02. 기능 키 (제품 가격) 버튼 클릭
03. 제품 변경-> 판매 가격 변경-> 저장

=======================================================================================

#12. 현금

상품스캔후 기능키의 결제버튼을 선택한 화면입니다.

01. 받은금액을 네모난 박스 ( 에디터 박스)에 입력합니다.
02. 현금키를 선택합니다.
03. 완료키를 선택합니다.

=======================================================================================

#13. 수표

상품스캔후 기능키의 결제버튼을 선택한 화면입니다.
01. 결제버튼 선택
02. 수표키를 선택합니다.
03. 완료키를 선택합니다.

참고!
현금과 수표를 혼합으로 결제할경우 먼저 받은현금금액을 에디터박스에 넣고 현금키 + 받은수표금액 입력후 수표+ 완료키를 선택합니다.

=======================================================================================

#14. 카드

상품스캔후 기능키의 결제버튼을 선택한 화면입니다.

01. 결제버튼 선택
02. 카드키를 선택합니다. ( 카드종류별로 구분 방법은 링크를 참고 하십시요)
03. 완료키를 선택합니다.

Note! 현금과 카드를 혼합으로 결제할경우 먼저 받은 현금금액을 에디터박스에 넣고 현금키 + 카드키 선택 + 완료키를 선택합니다.

=======================================================================================

#15. 상품권

상품스캔후 기능키의 결제버튼을 선택한 화면입니다.
01. 결제버튼 선택
02. 상품권을 선택합니다. ( 상품권 등록 방법 은 링크를 참고 하십시요)
03. 완료키를 선택합니다.

Note! 혼합으로 결제할경우 먼저 받은 현금금액을 에디터박스에 넣고 현금키 + 상품권 선택 + 완료키를 선택합니다.

=======================================================================================

#16. 은행

상품을 구매하여 결제할경우 ( 돈통시재)에서 결제한것이 아닌 온라인이체 ) 인경우 뱅크 버튼을 이용하여 결제하여야만 돈통의 시재와 판매금액이 일치합니다. 판매시 오픈마켓으로 결제한경우 후불처리가 되기때문에 외상으로 처리 한뒤 입금이 되면 상환처리 ( 뱅크) 로 하여야합니다.

오픈마켓 납품시
11번가 200만원 물품 납품을 한경우 고객선택 ( 11번가 ) > 상품스캔 > 외상 + 완료버튼

11번가 물품대금입금시 처리방법
200입금시 > 고객선택 (11번가) > 결제버튼 > 입금금액 입력 > 뱅크 > 외상상환 + 완료버튼

상품스캔후 기능키의 결제버튼을 선택한 화면입니다.

01. 결제버튼 선택
02. 은행버튼을 선택합니다.
03. 완료키를 선택합니다.

=======================================================================================

#17. 포인트

고객의 포인트금액이 남아있을때 포인트로 결제시 사용방법입니다.

상품스캔후 기능키의 결제버튼을 선택한 화면입니다.
01. 결제버튼 선택
02. 사용할 포인트를 에디터박스안에 입력한뒤 + 포인트 버튼선택
03. 총 물품가액이 모자를경우 ( 포인트 + 현금 )일때 2번과 동일하게 한뒤 나머지 현금으로 처리+ 완료키

Note!

포인트 + 현금결제일때
사용할 포인트 입력 + 포인트 버튼 + 받은현금입력 + 현금키 + 완료

포인트 + 카드결제일때
사용할 포인트 입력 + 포인트 버튼 + 카드버튼입력 + 완료

=======================================================================================

#19. 외상

도매판매시 또는 고객에게 외상처리시 사용방법입니다. 상품스캔후 기능키의 결제버튼을 선택한 화면입니다.

01. 판매화면 상단 고객 또는 거래처 선택
02. 결제버튼 선택 + 외상버튼 선택 + 완료키

Note! 고객및 거래처별 미결제현황 ( 외상잔액및 미수금 확인방법 링크 참고 )

=======================================================================================

#20. 외상상환 ( 거래처 또는 고객에게 미수금 상환 처리방법 )

도매판매시 또는 고객에게 외상처리후 상환시 처리방법

01. 판매화면 상단 고객 또는 거래처 선택
02. 기능키 -> 결제버튼 선택
03. 에디터박스안에 ( 상환처리금액 입력) + 현금 or 카드 or (결제유형선택)+ 외상상환버튼 선택+ 완료

Note!

고객및 거래처별 미결제현황 "외상잔액및 미수금 확인방법 링크 참고"

=======================================================================================

#21. MY결제할인 "사용자가 등록한 결제 할인방법"

사용자가 직접 등록한 결제 할인방법으로 총금액을 할인할수 있는 방법입니다..

01. 기능키 -> my결제할인버튼 선택 그림(1) + 결제할인 선택 그림(2)
02. 할인금액 확인후 + 현금or 카드 + 완료키 선택

Note! 마이결제코드할인 등록방법

=======================================================================================

#28. @할인 ( 전체금액할인방법 )

총금액에서 사용자가 지정한금액만큼 할인할수 있는 방법입니다.

01. 상품스캔 + 결제버튼선택
02. 그림(1) 할인할 금액입력 + 할인키선택 그림(2) + 완료

Note! 총판매금액이 5000원이며 500원을 할인할때 할인할금액 500 입력 (그림1) + 할인키 선택 + 완료

=======================================================================================

#29. @ %할인 "전체금액 퍼센트 할인방법"

총금액에서 사용자가 지정한금액만큼 %할인할수 있는 방법입니다.

01. 상품스캔 + 결제버튼선택
02. 그림(1) 할인할 %입력 + 할인키선택 그림(2) + 완료

Note! 총판매금액이 5000원이며 10%을 할인할때 할인할금액 10 입력 (그림1) + 할인키 선택 + 완료

=======================================================================================

#30. @ 과세구분 ( 선택된 상품의 세율을 변경할수 있습니다. )

선택한 상품의 세율을 강제로 변경할수 있습니다. ( 비과세, 과세(부가세) , 부가세별도 ) 총 3단계를 변경할수 있음

01. 상품스캔 + 변경할 상품선택
02. 기능키 -> 과세버튼 선택
과세버튼 1번클릭시 (비과세 ), 2번클릭시 (부가세포함) ,3번클릭시 (부가세 별도) 로 변경됩니다.

Note! 현금결제시 세율을 빼주거나, 할인시 사용됩니다.

=======================================================================================

#결제

판매화면 우측 하단에 있는 결제버튼 ( 영문 multy ) 선택하면 그림과 같은 여러가지의 결제유형을 선택하여 활용할수 있습니다. 현금+카드 혼합결제시나 포인트 결제시 사용됩니다.

=======================================================================================

# 32 보류

보류 주문 (hold) 핫키는
주문이 일시적으로 보류됩니다. 예를 들어 고객이 주문 구매를 시작했지만 즉시 거래를 완료 할 수없는 경우 주문을 보류하고 다음 고객의 거래를 진행할 수 있습니다. 보류중인 주문은 주문 회수 (보류) 버튼을 클릭하여 POS로 회수 할 수 있습니다.

=======================================================================================

01. 항목 선택 상자에서 보류를 선택합니다.
02. 예약 클릭-> 대기 판매 전표 조회
03. 판매 전표 선택 (2)-> (3) 선택
04. 판매

=======================================================================================

#36. FOOD STAMP 푸드스템 ( 미국모드시 사용가능)

After scanning the item, click (food stamp) button, you can view the items related to the (food stamps). This is a method to search the total amount before calculating with Food Stamp.

=======================================================================================

#37. WIC ( 미국모드시 사용가능)

After scanning the item, click ( WIC ) button, you can view the items related to the ( WIC ). This is a method to search the total amount before calculating with WIC.

그림(1)과 같이 해당상품이 WIC일때 판매가격을 입력하여 줍니다.

=======================================================================================

01. Enter the price of the product registration (wic).

상품을 스캔후 윅에 해당되는 상품의 총 판매합계금액을 조회 할때 사용됩니다.

=======================================================================================

#38.\Food Stamp　( 미국모드에서만 사용가능 )

It is used when paying with food stamp, and refer to the description below for how to use it.

01.Click the (FOOD STAMP) button
02. Check the goods price for (FOOD STAMP)
03. Enter the amount to be paid + (\FOODSTAMP button) (ex ) 91.90 + \FOODSTAMP BUTTON
04. The insufficient amount is (CARD OR CASH)

=======================================================================================

푸드스템 결제시

01. 상품을 스캔합니다.
02. 판매화면 우측 하단에 있는 기능키의 결제키를 선택합니다.
03. 푸드스템에 해당하는 상품의 총합계 금액을 조회 합니다. ( 푸드스템버튼 클릭 )
04. 푸드스템으로 결제할 금액을 입력합니다. ( 에디터박스) + \푸드스템키 선택
04. 금액이 모자른경우 현금 또는 카드 버튼을 선택한뒤 + 완료키를 선택합니다.

Note! 기능키 앞에 화폐기호가 있는 버튼은 결제를 할수 있는 기능키를 의미 합니다.

=======================================================================================

#39.\WIC　( 미국모드에서만 사용가능 )

It is used when paying with WIC, and refer to the description below for how to use it.

01.Click the (WIC) button
02. Check the goods price for (WIC)
03. Enter the amount to be paid + (\WIC button) (ex ) 20.00+ \WIC BUTTON
04. The insufficient amount is (CARD OR CASH)

WIC 결제시

01. 상품을 스캔합니다.
02. 판매화면 우측 하단에 있는 기능키의 결제키를 선택합니다.
03. 윅에 해당하는 상품의 총합계 금액을 조회 합니다. ( "WIC KEY"버튼 클릭 )
04. "WIC "으로 결제할 금액을 입력합니다. ( 에디터박스) + \WIC KEY 선택
04. 금액이 모자른경우 현금 또는 카드 버튼을 선택한뒤 + 완료키를 선택합니다.

Note! 기능키 앞에 화폐기호가 있는 버튼은 결제를 할수 있는 기능키를 의미 합니다.

=======================================================================================

#45.Delivery (배달)

배달기능의 설정하려면 우선 환경설정으로 이동하여 배달시 선불, 후불을 체크하여야 합니다.후불인경우 배달완료후 입금처리를 원칙으로 하고 있습니다.

Delivery option settings "배달 처리방법"

01. 고객을 선택합니다. "주소, 전화번호등이 기입된경우" 주소와 전화가 출력됩니다.
02. 배달버튼을 선택후 주소를 확인합니다.

=======================================================================================

#47.Sub Dual "보조듀얼"

보조 모니터가 장착이 되어 있는경우 해당 기능을 설정하여 고객디스플레이 디자인을 할수 있습니다. 환경설정으로 이동하여 모니터 디자인을 설정합니다.

This setting is required for the customer display settings.

01. Preferences -> Devices -> dual monitor

그림1) 3P WIDE screen 그림2) 4P default 기본 screen 스크린이며 광고나 이미지를 넣어 활용할수 있습니다.

=======================================================================================

판매도중 디폴트 화면 그림(1) 이 출력되며 보조듀얼 기능키를 선택하였을때 그림(2)가 출력됩니다.

#49.Name/Alias "상품명칭"

상품명을 2가지로 등록할수 있습니다. 아래 그림과 같이 한글과, 영어로 지정할때 외국인에게는 영어로 된 상품명 한국인에게는 한글로된 영수증을 출력할수 있는기능입니다. 또한 상품명을 여러가지로 등록할때 사용되기도 합니다.

사용자 옵션에 따라 제품 이름 / 별칭을 선택하고 인쇄 할 수 있습니다.

01. 판매하고자하는 상품의 바코드를 스캔합니다.
02. 이름 / 별칭 버튼 클릭
03. 결제 (카드 또는 현금)
04. 영수증 인쇄 선택 (이름 또는 별칭)

#66.영업속보

판매도중 현재까지의 판매내역을 간단하게 조회할수 있습니다. 기능키의 영업속보를 선택합니다. -> 조회 버튼을 선택합니다. 현재까지의 결제별, 할인, 반품등의 내역을 조회 할수 있습니다.

#61. 고객선택 "고객또는 거래처선택"

특정 고객이나 거래처에게 상품을 판매하거나 포인트및 외상처리시에는 고객이나 거래처가 반드시선택 되어야 합니다. 판매화면 상단에 있는 고객 아이콘을 선택하여 고객을 선택하거나 추가할수 있습니다.

01. 판매화면 중앙상단에 그림(1)를 선택합니다.
02. 고객을 검색합니다. 그림2 ( 초성검색, 전화번호검색, 이름검색등 )
03. 상품을 판매합니다.

Note! 고객등록방법 링크참고

#67.거래상품

판매도중 선택된 고객 또는 거래처에 대해 판매내역을 간단하게 조회 할수 있습니다.

01. 그림(1) 고객을 선택합니다.
02. 기능키의 거래내역을 선택한뒤 조회 버튼을 선택합니다. 그림(2)

#70.주문대기표

주문과 동시에 주문대기표를 출력하여 완성된 제품에 대한 고객호출을 할수 있는 기능입니다.

01. 아래 그림은 고객의 상품을 영수증과 동시에 분류하기위한 주문 대기표입니다.
02. 요리하기 전에 고객의 상품을 확인하기위한 것입니다 (회, 대게 등).
03. 영수증의 주문 번호와 주문 대기열을 하나 더 생성하는 옵션 기능입니다.
04 커피 숍, 초밥 집 등을 활용하고 있습니다.

Ex) 버거킹, 롯데리아 선불주문후 완성된 메뉴가 나왔을때 호출시 사용됨

#71.출퇴근등록

해당키를 선택하면 등록된 사원의 아이디를 통해 출퇴근시간을 기록할수 있습니다.

사원등록시 등록된 아이디 또는 아이디카드를 통해 출퇴근을 등록할수 있는 기능입니다.

출근시 : 출근버튼 클릭 -> 아이디, 비번 입력 + 확인
퇴근시 : 퇴근버튼 클릭 -> 아이디 비번 입력 + 확인

Note! 출퇴근 현황표 , 사원등록방법

#73. @세액0 (전체)

해당키를 선택하면 스캔한 모든상품의 TAX (세액)을 비과세로 변경할때 사용되는 기능입니다.

73번 기능키를 선택한뒤 기능키에 들어갈 핫키(단축키)를 지정합니다.

01. 판매하거나 매입시 상품을 스캔합니다.
02. F10 키보드 단축키를 선택하거나, 기능키의 세액0버튼을 선택합니다.

바코드로 스캔한 모든 상품의 세액이 "0" 으로 변경됩니다.

=======================================================================================


메뉴키편집

2T 메뉴키편집

바코드가 없는 상품이거나 저울상품, 자주 나가는 상품등을 판매화면 우측에 등록하여 상품을 선택하여 손쉽게
판매할수 있는 메뉴키 편집 기능에 대한 설명입니다.

Note! 활용사례 : 커피전문점, 푸드코트, 대형 식품점
참고자료 : " 관련동영상 " " 메뉴키관련페이지 "

=======================================================================================

그림과 같이 판매화면의 우측 상단"(그림1)" 판매상품을 등록하여 상품을 판매할수 있는 기능입니다.
녹색은 그룹명 이며 선택시 설정한 하위메뉴들이 표시됩니다.
주로 바코드가 없는 상품을 판매하거나, 저울상품, 자주 나가는 상품등을 등록하여 선택하여 판매할때 사용됩니다.

=======================================================================================

STEP1 그룹명편집

상단의 그룹명을 더블클릭하여 그룹명을 지정할수 있습니다. 그룹명을 지울경우 더블클릭하여 등록된 텍스트를 지우게 되면
하위 등록된 모든 메뉴는 삭제가 되니 참고 하십시요

=======================================================================================

STEP2 검색조건

해당 그룹명을 선택한상태에서 하위메뉴들을 검색해서 상품을 끌어다 위치 합니다.
이때 상품뿐 아니라 할인코드, 상품태그, 고객등을 검색해서 넣을수 있습니다.

01. 그림(가)" : 상품, 고객,거래처,MY단가할인,결제할인, MY결제, 금액코드, 상품태그등을 선택할수있습니다.
02. 그림(나)" : 상품태그로 연결된 상품을 검색할수 있습니다.
03. 그림(다)" : 상품그룹1 에 연결된 상품을 검색할수 있습니다.

=======================================================================================

STEP3 하위메뉴 등록하는 방법

상품을 검색하여 원하는 상품을 드래그드롭하여 위치 시킵니다.
01. 위치할 상품등을 검색합니다.
02. 상품을 선택하여 마우스를 통해 드래그 드롭하여 위치 시킵니다.
03. 좌측 하단에 있는 폰트 사이즈와 버튼 색상을 수정하여 수정된 버튼을 드래그하여 변경할 기능키에 옮겨 놓습니다.

=======================================================================================

버튼키 디자인 변경

메뉴키 우측 하단 설정을 통해 버튼 색상및 폰트크기를 변경할수 있습니다.
01. 버튼크기, 폰트등을 변경합니다. "그림1"
02. 변경된 색상 버튼을 드래그하여 변경할 버튼에 위치 합니다. "그림2"

=======================================================================================

메뉴키에 등록된 상품 (아이템) 단축키 지정 방법

포스키보드 (PLU KEY) 설정시 지정된 키보드값으로 상품을 판매하거나 찾을수 있습니다.

등록 방법

01. 등록할 상품을 검색후 드래그하여 메뉴키에 위치 시킵니다.
02. 메뉴키에 등록된 버튼을 더블클릭합니다. (그림1)
03. 원하는 키값을 등록하여 줍니다.

그림과 같이 "F1" 키를 등록했을경우 판매금액 + 해당 단축키를 선택하여 상품을 편리하게 판매할수 있는 기능입니다.

(주의) 이미 등록된 키값과 중복되지 않도록 유의 하여 등록하여야 합니다. 중복시 작동이 안될수도 있습니다.

=======================================================================================


3단메뉴키편집

3T 메뉴키편집

주로 상품구조가 복잡한 매장에서 사용이 되는 메뉴키로 바코드가 없는 상품이거나 저울상품, 자주 나가는 상품등을 판매화면 우측에 등록하여 상품을 선택하여 손쉽게 판매할수 있는 메뉴키 편집 기능에 대한 설명입니다. 2단메뉴키와 동일한방법으로 편집할수 있습니다.

주의 : 3단메뉴키를 사용하려면 환경설정에 3단메뉴키 사용으로 체크 하셔야 활성화가 됩니다.

Note! 활용사례 : 철물점, 잡화전문점등
참고자료 : " 관련동영상 " " 메뉴키관련페이지 "

=======================================================================================

그림과 같이 판매화면의 우측 상단"(그림1)" 판매상품을 등록하여 상품을 판매할수 있는 기능입니다.녹색은 그룹명 이며 선택시 설정한 하위메뉴들이 표시됩니다.주로 바코드가 없는 상품을 판매하거나, 저울상품, 자주 나가는 상품등을 등록하여 선택하여 판매할때 사용됩니다.

=======================================================================================

STEP1 그룹명편집

상단의 그룹명을 더블클릭하여 그룹명을 지정할수 있습니다. 그룹명을 지울경우 더블클릭하여 등록된 텍스트를 지우게 되면 하위 등록된 모든 메뉴는 삭제가 되니 참고 하십시요

=======================================================================================

STEP2 검색조건

해당 그룹명을 선택한상태에서 하위메뉴들을 검색해서 상품을 끌어다 위치 합니다. 이때 상품뿐 아니라 할인코드, 상품태그, 고객등을 검색해서 넣을수 있습니다.

01. 그림(가) : 상품, 고객,거래처,MY단가할인,결제할인, MY결제, 금액코드, 상품태그등을 선택할수있습니다.
02. 그림(나) : 상품태그로 연결된 상품을 검색할수 있습니다.
03. 그림(다) : 상품그룹1 에 연결된 상품을 검색할수 있습니다.

=======================================================================================

STEP3 하위메뉴 등록하는 방법

상품을 검색하여 원하는 상품을 드래그드롭하여 위치 시킵니다.
01. 위치할 상품등을 검색합니다.
02. 상품을 선택하여 마우스를 통해 드래그 드롭하여 위치 시킵니다.
03. 좌측 하단에 있는 폰트 사이즈와 버튼 색상을 수정하여 수정된 버튼을 드래그하여 변경할 기능키에 옮겨 놓습니다.

=======================================================================================

버튼키 디자인 변경

메뉴키 우측 하단 설정을 통해 버튼 색상및 폰트크기를 변경할수 있습니다.
01. 버튼크기, 폰트등을 변경합니다. "그림1"
02. 변경된 색상 버튼을 드래그하여 변경할 버튼에 위치 합니다. "그림2"

=======================================================================================


바탕화면편집키

사원별 바탕화면 단축버튼

사원별 "(사용자별)" 로 포스프로그램의 기능을 아이콘 버튼형식으로 사용자에 따라 자주 사용하는키를 생성하거나 추가할수 있습니다. 도매판매, 영업마감, 바코드출력등 다양한 기능들을 추가하여 계정별로 사용할수 있습니다.

참고자료 : " 관련동영상 " " 관련설명페이지"

=======================================================================================

STEP1 바탕화면 편집키 생성

좌측하단의 추가 버튼을 선택하여 바탕화면 버튼키 편집을 시작합니다.

01. 뉴버튼을 클릭하여 버튼을 생성합니다.
02. 그림(가) 생성된 버튼이 선택될때 실행될 기능을 선택합니다. "(프로그램의 입력, 관리등)" 기능과 연결할수 있습니다.
03. 그림(나) 폰트색상, 크기, 위치등을 설정합니다.
04. 버튼을 위치를 마우스로 드래그하여 원하는 위치에 놓을수 있습니다.

=======================================================================================

생성될 버튼이 선택될때 연결된 메인메뉴 셋팅방법

=======================================================================================

STEP2 바탕화면키를 다른이름으로 저장

사원별로 사용할수 잇는 바탕키를 지정하기위해 만들어진 바탕화면키를 다른이름으로 저장합니다.

01. 생성된 바탕화면키를 저장할이름을 입력합니다."그림(나)"
02. V 체크를 선택하여 저장합니다. "그림(다) "
03. 저장이 완료가 되면 바탕화면 편집키 목록에 저장이 된것을 확인할수 있습니다.

=======================================================================================

STEP3 사원별 바탕화면 편집키를 지정할수 있습니다. " (사원등록 참고)"

생성된 바탕화면키를 사원별로 지정하기위해 코드-사원등록화면으로 이동합니다.

01. 사원목록에서 바탕화면을 지정할 사원을 선택한뒤 변경버튼을 선택합니다.
02. 사원 수정화면에서 "그림(다)"를 선택하여 지정할 바탕화면 버튼키를 선택한뒤 V체크하여 저장합니다.
03. 로그아웃후 수정된 사원아이디로 로그인을 하면 변경된 화면키가 적용된것을 확인할수 있습니다.

=======================================================================================


바코드폼지출력

바코드폼지출력 기능

아래 그림과 같이 상품데이터의 자료를 이용하여 진열장의 가격표 출력 "PRICE TAG" 이나, 바코드가 없는 상품을 스티커형식으로 인쇄를 하여 재고나 판매관리를 할수 있는 방법입니다.

참고자료 : " 관련동영상 " " 관련설명페이지 "
=======================================================================================

=======================================================================================

.

STEP1 출력할 상품선택

그림(1)출력할 상품을 검색할수 있습니다. "그룹명, 상품태그"등
01. 검색버튼을 선택 합니다. "(돋보기 아이콘)"
02. 출력할 상품을 선택합니다. "그림2"
03. 화살표를 선택하여 출력할 상품을 이동시킵니다 그림3
04. 폼지에 출력될 상품가격을 선택합니다. (원가, 판매가 a~ e)
05. 출력버튼을 선택합니다. "그림5"

=======================================================================================

STEP2 출력할 내용과 좌표값 설정

출력할 상품에 들어갈 내용과 위치를 설정할수 있습니다.

01. 설정탭을 선택합니다.
02. label1 환율표시, 명칭, 바코드등 인쇄할 위치를 좌표값 X,Y값을 수정하여 위치를 지정할수있습니다.

=======================================================================================

STEP3 미리보기후 인쇄

출력할 상품에 들어갈 내용과 위치를 설정할수 있습니다.

01. 좌표값을 설정하여 미리보기버튼을 선택합니다.
02. 출력버튼을 선택하여 인쇄를 시작합니다.

주의) 인쇄는 일반 프린터로 인쇄가 됩니다. 프린터가 연결되어 있어야 해당기능을 이용할수 있습니다. 라벨프린터로 연결시 별도의 기술지원을 받아야 합니다.

=======================================================================================


바코드라벨출력

바코드라벨지 출력기능

아래 그림과 같이 바코드가 없는 상품을 바코드를 만들어 라벨지를 출력하여 재고나 판매관리를 할수 있는 방법입니다.
참고자료 : " 프린터설치동영상 " " 관련설명페이지 " " 바코드생성방법 "

=======================================================================================

=======================================================================================

STEP1 라벨프린터 세팅

01.라벨프린터와 컴퓨터를 연결한뒤 드라이버를 설치 합니다.
02.설치완료후 제어판 - 프린터에 표시되어 있는 그대로 프린터 이름을 그림(가)에 입력합니다.
03.연결방식이 USB인경우 API , 시리얼방식인경우 COM를 선택합니다.

STEP2 출력할 내용과 좌표값 설정

01. 설정탭을 선택합니다.
02. label1 환율표시, 명칭, 바코드등 인쇄할 위치를 좌표값 X,Y값을 수정하여 위치를 지정할수있습니다.

=======================================================================================

STEP3 인쇄할상품을 선택

인쇄할 상품을 검색후 체크박스에 V체크를 하여 선택한뒤 화살표를 이용하여 인쇄할위치에 옮깁니다.

01.인쇄할 상품을 검색합니다. "그림1)" 그룹명, 태그, 매입처별로 검색이 가능합니다.
02.검색한 상품중 인쇄할 상품을 v체크하여 선택하여줍니다.
03.화살표를 선택하여 인쇄대기리스트로 이동시킵니다. 그림3
04.인쇄시 상품가격을 설정합니다. "(원가, 판매가a~e)" 그림(가)
05.인쇄할 수량을 입력후 출력버튼을 선택합니다.

=======================================================================================

바코드가 없는 상품관리를 위한 레이블 인쇄

라벨프린터로 연결시 좌표값의 맞춰야 합니다.
라벨지의 사이즈는 가로 세로 40mm X 20mm의 설정값의 설명입니다.

주의) 인쇄는 호환가능프린터로만 인쇄가가능합니다. 라벨프린터 구매전 반드시 호환여부를 확인하십시요

※ 추가기능
바코드에 시스템의 날짜를 출력할수 있습니다.

라벨 프린터 좌표값 설정 방법

자바포스 프로그램 관리 탭 -> 라벨 프린터 설정으로 이동하여 아래 그림과 같이 좌표값을 수정하십시오.

그림(가) 함수명을 입력하여 줍니다. 예시 ) LABEL3 인쇄할 곳에 시스템 날짜를 기입할 때 {@DATA_NOW}

그림(나) 인쇄할 위치 Y 값 X 값을 숫자로 입력하여 준 뒤, 폰트 크기를 수정하여

인쇄 영역을 지정할 수 있습니다.

본 라벨 프린터는 TSC 제조사의 모델로 작성된 페이지입니다.

=======================================================================================

주얼리 귀금속 바코드라벨 인쇄

위그림과 같은 특정사이즈의 바코드라벨인경우 좌표값을 변경하거나, 라벨사이즈에 맞도록 특별한 템플릿을 제공되어야 합니다. 자세한 문의는 자바포스 기술지원팀으로 문의 하십시요

=======================================================================================


재결산

재결산기능

수많은 데이터를 취합하고 정산하는 과정에서 재고가 실시간으로 반영이 늦는경우가 발생될수 있습니다. 이때 해당기능을 활용할수 있습니다.
=======================================================================================

실시간 재고반영이 안될때 "그림 2 "를 선택하여 재결산 버튼을 실행하십시요

=======================================================================================


재고조정

재고조정기능

PDA나 핸드터미널등 외부기기를 이용하여 상점내 재고를 파악하여 수신받은 데이터를 포스시스템에
적용시킬수 있는 편의기능입니다. " 기술자료링크 , 관련동영상링크 "

=======================================================================================

간단사용방법

01. 상품목록을 선택합니다.
02. 바코드 전송버튼을 선택합니다 (PDA 수신대기 모드)
03. PDA의 환경설정을 세팅합니다. (서버의 IP 주소 동기화)
04. PDA에서 서버에 있는데이터를 수신받습니다.
05. PDA에서 상품을 스캔후 재고를 입력합니다.
06. PDA에서 입력한 재고를 서버로 송신 합니다.

아래그림을 참고하여 순서되로 진행하십시요

=======================================================================================

STEP1 외부장치로 부터 상품데이터 다운받기

재고조정탭의 상품목록을 가져오려면 상품목록을 클릭하여 포스시스템에 저장된 모든 데이터를 표시해야 합니다.

01. 재고조정탭에 있는 상품목록 그림(가)를 선택합니다. (저장되어 있는 모든데이터를 다운받을때까지 기다리십시요)
02. 그림(나)를 클릭합니다. (외부장치로 보내기위한 통신프로그램을 실행)

=======================================================================================

STEP2 데이터서버와 PDA아이피 동기화

데이터를 송신할 컴퓨터 (POS)와 데이터를 수신받을 PDA와의 IP주소를 동기화시킵니다.

01. 컴퓨터의 그림(가) 아이피주소를 확인합니다.
02. PDA 어플실행화면- 환경설정- 서버아이피주소를 서버데이터의 아이피주소를 입력합니다.

=======================================================================================

방화벽 활성화 하는 방법 ( 제어판\시스템 및 보안\Windows Defender 방화벽\허용되는 앱)
Note! 서버데이터의 방화벽환경이 활성화되어 있는경우 아래와 같이 방화벽에서 특정앱을 허용하여야 통신프로그램이 원활하게 작동됩니다.

=======================================================================================

STEP3 데이터서버에서 PDA로 데이터 수신

01. PDA의 마스터 수신버튼을 선택
02. 마스터 수신 그림(가)-> 수신(예) -> 상품마스터수신중. 그림(다)

=======================================================================================

STEP4 재고조사

01. PDA를 통해 매장내 재고를 바코드로 스캔
02. 수량 입력

=======================================================================================

STEP5 재고조사한 PDA데이터를 서버로 송신

01. 그림(A)현재바코드송신
02. 입력화면 전송 버튼 선택

=======================================================================================

STEP5 정상적으로 수신된 서버화면

정상적으로 수신된데이터 ( 상품이름 , 수량)이 아래와 같이 표시됩니다.

=======================================================================================

STEP6 PDA로 재고조사한 데이터와 서버데이터 동기화시키기

01. 통신프로그램 아래 있는 확인키를 선택합니다.
02. 변경된 데이터 총4개를 수신받았다는 창을 확인키를 선택합니다.

주의
그림(다)적용:선택 –> 선택된 데이터만 수정 할경우 ( 선택된 데이터외 나머지는 그대로 )
그림(라)적용:전체 –> 선택된데이터외 전부 재고수량 “0” 으로 초기화 ( 선택된 데이터외 나머지는 전부 0 으로 변경)

Note! 사용방법을 잘 인지하지 못하는경우 가급적 조작을 하지 마십시요 반드시 서버데이터를 백업후 작업하십시요.

=======================================================================================


Topic 3

자료내리기/올리기

특정 업체 프로그램 수정관련내용입니다.
소프트웨어에 입력된 데이터를 엑셀로 내리거나 올릴수 있습니다.
일반 사용자에게 기술지원이 되지 않는 기능입니다.

Copyright © 2020 by Expedia software Inc., All rights reserved.


자료일괄변경

자료일괄변경기능

소프트웨어에 입력된 데이터를 한번에 변경할수 있습니다.
Note! 판매가격,세율등을 한꺼번에 강제로 변경하는 기능이라 소프트웨어를 기능에 대해 잘 알지못하는경우라면 가능한 조작하지 마십시요.

=======================================================================================

STEP1 상품그룹내 모든 자료를 변경할수 있습니다.

자료를 변경할 상품 그룹명 그림(가)를 선택합니다.
선택된 그룹안에 있는 모든 상품의 조건별로 적용여부를 선택할수 있습니다.
ex) 선택된그룹 > 포인트 > 예 > 변경시 선택된 그룹에 모든 상품이 포인트가 적용됨

=======================================================================================

STEP2 상품그룹내 원가대비 판매가격을 변경

자료를 변경할 상품 그룹명 그림(가)를 선택합니다.
선택된 그룹안에 있는 판매가격을 지정한 퍼센트로 변경할수 있습니다.
ex) 선택된그룹 > 판매가A > 30 > 변경시 선택된 그룹에 모든 판매가격 A가 30프로로 계산되어 적용

=======================================================================================

주의!

원가대비 비율을 계산하여 상품가격이 변경되기때문에 상품에 원가가 없는경우 모든 상품가격은 0원으로 초기화 됩니다.
소프트웨어에 대한 지식없이 조작하지 마십시오

=======================================================================================


자료일괄삭제

자료일괄삭제기능

소프트웨어에 입력된 데이터를 한번에 삭제할수 있습니다.
삭제할 항목을 체크한뒤 "그림 (가)"를 선택하여 삭제를 진행합니다.

=======================================================================================

=======================================================================================

주의!

본기능은 소프트웨어의 환경이나 이해가 필요한부분입니다.
소프트웨어에 대한 경험이나 엔지니어의 감독없이 조작하는것을 권장하지 않습니다.


전표삭제이력

자료일괄삭제이력

소프트웨어 운영중 판매,구매전표를 사용자가 임의로 삭제 "(매출삭제)"한경우 아래 그림과같이 조회할수 있는 기능입니다.

=======================================================================================

01. 검색할 날자의 시작과 종료일, 시간을 지정합니다.
02. 검색할 구분 "소매, 도매, 구매" 를 선택합니다.
03. 컴퓨터, 또는 특정사원을 선택하여 검색할수 있습니다.

=======================================================================================


거래처종합현황보고서

=======================================================================================

01. 검색기간 설정 그림1
02. 거래처 선택 그림2
03. 그림2에 대한 상세 거래처 선택 그림3
04. 조회

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


거래처상세현황보고서

거래처 상세현황

소프트웨어 운영중 발생된 모든 매출, 매입내역의 상세내역을 검색 조건별로 조회 할수 있으며 모든 보고서는 엑셀로도 출력이 가능합니다.
=======================================================================================

01. 검색기간 설정
02. 거래처 선택
03. 상세 거래처 선택
04. 조회

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


거래처별거래원장보고서

거래처 거래처원장

소프트웨어 운영중 발생된 특정거래처에 발생된 모든 매출, 매입내역의 상세내역을 지정된 거래처로 조회 할수 있으며 외상액 및 미수금현황등을 상세하게 기간별로 조회할수 있습니다.

=======================================================================================

01. 검색조건 선택 "검색기간등 조회"
02. 거래처 선택 "매입처, 도매거래처, 일반고객"
03. 상세거래처 선택

아이콘설명

01.특정보고서 출력 그림1
02.일반 보고서 출력 그림2
03.엑셀로 변환 그림3
04.나가기

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


일자별거래원장보고서

거래처 거래처원장 (일자별)

모든 거래처 (일반고객, 도매거래처, 구매거래처) 의 모든 매출, 매입내역을 날자별로 상세품목을 조회할수 있습니다. 모든 거래처를 통합적으로 조회할수 있는 보고서 기능입니다. 특정거래처 품목별 조회를 원하시는경우 보고서의 거래처별 거래원장 보고서를 참고 하십시요

=======================================================================================

01. 검색조건 선택 "검색기간등 조회"
02. 거래처 선택 "매입처, 도매거래처, 일반고객"
03. 조회

아이콘설명

01.일반 보고서 출력 그림1
02.엑셀로 변환 그림2
03.나가기

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


결제상세현황보고서

결제상세현황

소프트웨어 운영중 발생된 특정거래처에 발생된 모든 매출, 매입내역의 결제유형별, 판매사원별로 할수 있으며, 모든 보고서는 엑셀로도 출력이 가능합니다.

=======================================================================================

01. 검색일자 선택 (달력아이콘 선택후 날자지정
02. 거래처 선택 ( 매입처, 도매거래처, 일반고객 ) + 검색버튼 (돋보기 아이콘)

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


거래처미결제현황보고서

미결제현황 보고서

기간을 지정하여 거래처 " 도매거래처, 매입거래처, 일반고객 전체를 조회하거나 특정 거래처를 검색하여 외상액을 조회하여 출력할수 있습니다.
=======================================================================================

01. 검색일자 선택
02. 거래처 선택 "매입처, 도매거래처, 일반고객" 그림1
03. 검색버튼

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


거래처특별결제현황보고서

특별결제현황 보고서

특정거래처에 발생된 모든 매출중 특별결제 "외환결제, MY결제, MY결제할인" 조회 할수 있습니다. 특별결제 등록방법은 코드탭의 my결제방법을 참고 하십시요
=======================================================================================

01. 검색기간 선택
02. 유형 선택 그림1
03. 거래처유형 선택 " 판매처, 구매처, 일반고객
04. 조회

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


주기별거래처종합현황보고서

주기별 판매현황보고서

거래처에서 발생된 "매출, 매입내역" 특정지정 거래처 또는 유형별로 시간대,주간,월간,분기별로 매출의 합계를 조회 할수 있습니다. 주기별로 발생된 매출정보를 통해 다양한 매출분석자료로 활용할수 있습니다.

=======================================================================================

01. 검색유형선택 "월간,주간,시간대별
02. 검색기간 지정
03. 거래처 유형선택 "판매처,구매처,지점 "
04. 특정거래처를 조회할경우 선택버튼을 눌러 거래처선택
05. 조회

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


판매수수료현황보고서

판매수수료 보고서

매장의 일부판매 품목을 기타 사업자에게 임대를 주어 해당상품이 판매되었을때의 수수료비율만큼 판매품목을 조회할수 있는 기능입니다. " 참고 상품그룹지정방법 "

=======================================================================================

판매수수료 등록및 매출분석 방법

상품등록시 그룹명1 그림"가" 판매수수료 비율만큼 입력한경우 그룹1에 해당되는 판매상품의 총합계금액을 계산하는 방법입니다.

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


거래처입출현황보고서

거래처 입출고 매출 현황보고서

기간내 모든 상품의 입출고내역을 조회할수 있습니다.특정상품또는 상품그룹을 지정하여 대,중,소를 구분하여 조회하거나 특정구매거래처를 검색하여 기간내 구매내역을 조회 할수 있습니다. 또한 사용자가 설정해둔 적정재고 미달상품을 조회하여 상품 발주시 참고자료로 활용할수 있습니다.

=======================================================================================

01. 검색기간 지정
02. 특정상품 지정 또는 미지정시 모든 상품검색
03. 상품그룹별 입출고 현황조회시 그룹지정 "그룹1~3"
04. 특정 구매처별 매입내역 조회시 구매처 버튼선택후 거래처 선택
05. 조회

적정재고 미달상품조회시

그림2 현재고가 적정재고보다 적은 상품 v체크후 조회 " 안전재고관리 방법은 상품등록방법 참고

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


상품입출현황보고서

거래처 입출고 재고 총괄 보고서

소프트웨어 운영중 발생된 거래처에 발생된 모든 입출고내역을 총수량 적정재고 미달 상품, 상품분류별 자세한 조회를 할수 있으며
입출시 재고이동에 대한 보고서입니다. 재고이동전표, 조정전표를 사용하는 업체에서 주로 사용되는 보고서 입니다. 특정상품또는 상품그룹을 지정하여 대,중,소를 구분하여 조회하거나 특정구매거래처를 검색하여 기간내 구매내역을 조회 할수 있습니다. 또한 사용자가 설정해둔 적정재고 미달상품을 조회하여 상품 발주시 참고자료로 활용할수 있습니다.

=======================================================================================

01. 검색기간 지정
02. 특정상품 지정 또는 미지정시 모든 상품검색
03. 상품그룹별 입출고 현황조회시 그룹지정 "그룹1~3"
04. 특정 구매처별 매입내역 조회시 구매처 버튼선택후 거래처 선택
05. 조회

미국모드에서 사용되는 경우 "사용국가가 미주지역인경우" 그림(나)를 선택하여 FOODSTAMP, WIC 에 관련된 상품내역을 확인할수 있으며 세무자료로 활용할수 있습니다.

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


거래처순위현황보고서

판매순위 보고서

기간을 지정하여 유형별 " 도매거래처,일반판매,구매처"별로 거래순위를 조회할수 있습니다.검색방법을 지정하여 기본으로 되어 있는 상품별이 아닌 판매사원별, POS장비별로 조회 할수 있어 어느위치에 있는 장비의 매출과 사원별 매출순위등으로 활용될수 있는 보고서입니다.

=======================================================================================

01. 검색유형을 선택합니다 " 거래처별, 상품별,판매사원별, 판매장비POS" 그림1
02. 검색기간 시작과 종료일을 선택
03. 거래처 유형을 선택 " 도매판매처, 매입처, 일반고객"
04. 출력될 리스트를 지정합니다. 그림2

정렬
금액별, 또는 수량별로 정렬할때 사용됩니다.

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


상품거래내역보고서

상품거래내역

다양한 검색조건을 통해 상품의 거래내역을 자세히 조회할수 있는 화면입니다.기간별로 크게 거래처유형 , 상품별, 구매처별, 상품그룹별, 사원별 섹션으로 나눠져 있으며 섹션별 세부내역을 통해서 상품의 판매내역을 조회할수 있는 기능화면입니다.
=======================================================================================

01. 검색유형선택 그림1
02. 특정 거래처별 검색시 "일반,도매거래처, 매입처" 선택후 업체선택 여기서 "구매처는 상품등록시 선택된 구매처를 의미"
03. 구매처별 검색시 선택버튼클릭후 구매처 선택 " 실제 매입당시 구매처를 의미"
04. 판매사원별 검색시 선택버튼클릭후 사원목록에서 사원선택후 조회

과세품목과 비과세 품목의 매출의 합계 조회시 그림4

상품 판매내역중 과세와 비과세의 합계를 조회할때 사용됩니다.tax 선택후 조회시 세금포함하여 판매된 모든상품의 합계와 세율이 표시됩니다.

정렬: 명칭과 코드 정렬됩니다.

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


상품재고입출현황보고서

재고입출고현황 보고서

사용자가 지정한 기간중 발생한 상품의 입출고 내역을 조회 할수 있습니다.일간, 월간을 지정하거나, 상품그룹별, 구매처별로 단가 "구매가격, 판매가격" 을 지정하거나 특정상품의 입출고 내역을 조회할수 있습니다.

=======================================================================================

01. 검색유형을 선택합니다. 그룹별,구매처,상품,일간,월간 그림1
02. 검색 기간을 지정합니다.
03. 특정상품의 입출고내역을 조회할때 사용됩니다. 선택버튼을 클릭하여 상품목록을 지정하여 검색할수 있습니다.
04. 상품등록시 지정한 상품그룹별로 조회할때 사용됩니다.
05. 구매처별로 조회할때 사용됩니다. 구매처버튼선택후 목록에서 거래처를 지정하여 검색
06. 상품의 단가를 구매가격, 또는 판매가격으로 지정하여 조회할때 사용됩니다.

정렬: 명칭과 코드 정렬됩니다.

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


상품재고현황보고서

재고현황 보고서

현재 프로그램에 저장된 재고수량을 통해 보유하고 있는 상품과 수량, 현재 보유하고 있는 재고의 합계를 조회할수 있습니다.상품별, 구매처별,그룹별등 다양한검색조건을 통해 보유하고 있는 수량을 조회할수 있는 보고서입니다.

=======================================================================================

01. 검색유형선택 " 상품별,구매처 상품, 상품그룹
02. 검색일 지정 시작과 끝
03. 특정상품 재고조회시 상품의 선택버튼 클릭후 상품리스트중 지정후 조회
04. 상품그룹별 조회시 그룹지정
05. 구매처별 상품조회시 구매처버튼후 목록에서 업체선택
06. 단가 설정 : 재고의 판매가격 또는 구매가격으로 조회

정렬: 명칭과 코드 정렬됩니다.

적정재고 미달상품조회시
현재고가 적정재고보다 적은 상품 v체크후 조회 " 안전재고관리 방법은 상품등록방법 참고

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


상품재고조사조정이력

재고조사 이력조회

검색기간중 사용자로 인하여 재고조정이나 재고조사를 통해 재고가 변경된 경우 변경전 수량과 변동된 수량을 조회할수 있으며, 변동된 이력을 자세히 조회할수 있는 보고서입니다.

=======================================================================================

01. 검색기간을 지정합니다.
02. 특정상품의 재고변동이력을 조회할경우 상품밑에 있는 선택버튼을 클릭하여 상품을 선택합니다.
03. 상품그룹으로 조회사 상품그룹을 지정하여 조회할수 있습니다.
04. 변동이력의 날자와 변동수량 결과값이 조회됩니다. 그림1

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다.
좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


입출금종합현황보고서

입출금조회

검색기간별로 POS에 등록된 계정으로 입출금이 발생하였을때 상세내역을 사원별, 계정별로 조회 할수 있는 화면입니다. 입출금 계정등록방법은 입출금계정 을 참고 하십시요
=======================================================================================

01. 계정선택 "그림가"
02. 검색일자 선택
03. 입출금계정 선택 " 입출금코드등록시 사용되는 명칭"

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


입출상세현황보고서

입출금 상세 조회

검색기간별로 POS에 등록된 계정으로 입출금이 발생하였을때 상세내역을 입출금계정 을 누가 언제 사용을 하였는지, 돈통시재에서 입출금 내역을 상세 조회 할수 있습니다.
=======================================================================================

01. 검색일자 선택
02. 특정 사원선택시 사원버튼 선택후 목록에서 지정
03. 입출금계정 선택
04. 정렬 그림"가" 참고

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


주기별입출종합현황보고서

주기별 입출금 종합현황

검색기간별로 POS에 등록된 계정으로 입출금이 발생하였을때 입출금계정 별로 주기별 "주간,월간,분기별" 조회 할수 있습니다.

=======================================================================================

01. 검색유형 선택 "그림가 참고"
02. 검색기간 지정
03. 특정 사원별 검색시 사원버튼클릭후 사원목록에서 선택
04. 계정별 검색시 출금,입금별 선택후 조회

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


일일마감보고서

마감보고서

기간을 지정하여 일일 마감했던 내역을 상세하게 조회 할수 있습니다. 마감총액과 결제별, 판매상품별,할인내역 반품등을 각각의 섹션별로 상세하게 조회 할수 있는 보고서입니다.

=======================================================================================

01.검색유형 선택 "그림가"
02.거래처유형 선택을 합니다. "일반고객, 도매거래처"
03.검색 기간을 지정합니다.

각각의 섹션별로 자세한 데이터를 조회할수 있습니다.
상품그룹별 : 상품등록시 등록된 상품그룹별 매출리스트
판매 : 해당일에 판매된 상품판매리스트
반품 : 지정된 일자에 반품된 상품리스트등 각각의 탭별로 자세한 자료를 출력하거나 조회할수 있습니다.

=======================================================================================

검색옵션

기간별 조회시 그림1 아이콘을 선택하면 그림과 같이 주간,년간,분기별로 손쉽게 날자를 지정할수 있습니다.

=======================================================================================

보고서 출력 세팅

프린터 출력시 원하지 않는 필드나 필드폭을 줄이거나 늘릴수 있으며 폰트 사이즈 및 여백을 조절할수 있습니다. 미리보기를 통해서 사용자가 선호하는 보고서를 작성할수 있는 세팅기능입니다.

01.필드 : 보고서 출력시 필요없는 필드 데이터를 v체크하여 출력옵션을 선택할수 있습니다.
02.폭 : 각 필드마다 너비를 줄이거나 늘릴수 있습니다.

=======================================================================================

보고서 출력

보고서 우측 상단에 있는 프린터 아이콘을 선택하면 출력옵션과 원하는데이터를 일반프린터를 통해 출력할수 있습니다. 좌측부터 보고서출력, 엑셀로 변환, 나가기버튼

=======================================================================================


신용카드거래현황보고서

신용거래보고서 ( 신용카드 )

한국에서 지원하고 있는 벤모듈 ( 신용카드 연동 )시 카드 매출내역을 조회할수 있습니다.
자바포스에서 제공하는 신용카드 모듈을 사용하고 있는 업체에서만 사용이 가능합니다.

=======================================================================================

01. 검색일자 선택 (달력)아이콘 선택후 날자지정
02. 검색조건 선택 그림(가)
03. 조회

=======================================================================================


Topic 3

JSALE EDITION

장치관리, 저울코드연동 마일리지 정책등 시스템운영에 필요한
다양한 옵션을 설정하고 관리할수 있습니다.

주의!
시스템의 전반적인 것을 세팅하는 관리자 화면입니다. 조작실수로 인해 시스템이 정상적으로 가동이 안될수도 있습니다.
소프트웨어에 대한 지식없이 조작하지 마십시오

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


Topic 3

JSALE EDITION

공급사 홈페이지 입력된 정보를 통해 연결되는 화면입니다.
대리점 정보및 전화번호 팩스번호 홈페이지를 등록하면
메인페이지의 홈페이지 버튼과 연동됩니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


제품등록

JSALE EDITION

소프트웨어 개발사, 대리점, 공인 에이전트에서 정식으로
라이선스를 발급받을수 있는 인증페이지입니다.

정식으로 소프트웨어를 사용받기 위해서는 공급받으신 업체에 문의하시어 정식으로 라이선스를 발급받으십시오

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


서비스홈페이지

JSALE EDITION

제조사 홈페이지로 이동할수 있습니다.

각종 기술자료및 기술지원을 받을수 있으며 호환가능한 장비 및
1:1 24시간 기술지원을 받을수 있습니다. 각 세부 사항들을 설명중 모자른 부분이나,
기타 기술자료는 홈페이지를 통해서도 지원받으실수 있습니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


프로그램업데이트

JSALE EDITION

제조사 홈페이지로 최근 업그레이드된 설치파일을 받을수 있습니다.
일부 계약 조건에 따라 제약이 있을수 있으며 일부 업체에게는 제공되지 않을수 있습니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


Topic 3

JSALE EDITION

로그아웃
판매자 또는 관리자가 잠시 자리를 비우거나 새로운 사용자가 로그인시 사용되는 기능입니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


Topic 3

JSALE EDITION

프로그램종료
백업을 할것인지 종료를 할것인지 대한 옵션설정을 할수 있습니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


사원구분

프로그램을 사용할 사원구분 "등급"을 지정할수 있습니다.

관리자, 사원, 중간관리자와 같은 명칭을 등록하여 등급별 유형별 권한설정시 사용됩니다.
사용방법은 아래 그림과 같습니다.

=======================================================================================

등록순서

01. 추가버튼클릭
02. 명칭 입력
03. (v) 우측상단 저장

그림과 같이 추가 버튼을 선택한뒤 명칭과, 별칭을 서로 다르게 입력 (ex) 명칭 : 관리자 별칭 : manager 로 등록한경우 판매자가 외국인인경우 명칭과 별칭을 통해 쉽게 파악이 가능합니다.

=======================================================================================

Note!

사원등급별로 프로그램 권한 설정방법

01. 사용자가 등록한 사원구분 목록중 권한을 변경할 구분을 등급을 선택한다.
02. 허용버튼을 선택한다. 그림1
03. 권한설정범위를 V체크하여 변경한다. 그림2

그림1" 허용버튼을 선택하면 등록된 사원별 권한을 줄수 있는 화면으로 이동됩니다. 관리자 권한기능참고

=======================================================================================

사원 조회시 옵션툴

등록된 사원 목록을 옵션에 따라 조회할수 있습니다.

우측상단에 아이콘 설명

01. 그림1을 선택하면 터치모니터로 초성검색, 숫자버튼키로 조작할수 있도록 보여집니다.
02. 그림2 검색조건에 따라 목록이 보여집니다.

미사용자료 포함 : 사원목록중 미사용표시된 모두를 보여줄때 사용
참시작시 바로검색 : 검색 버튼을 누르지 않고도 등록된 모든 목록이 보여짐

NOTE : 위 기능은 상품목록든 모든 기초자료에 적용되며 기능은 동일합니다.

=======================================================================================


고객구분

프로그램을 사용할 고객구분 "등급" 을 지정할수 있습니다.

VIP, 우수고객 일반고객과 같은 명칭을 등록하여 고객별 등급 설정시 등급별로 문자 메세지나 고객별로 이벤트 가격등을 지정할수 있음 사용방법은 아래 그림과 같습니다.

=======================================================================================

그림과 같이 추가 버튼을 선택한뒤 명칭과, 별칭을 서로 다르게 입력 (ex) 명칭 : 우수고객 별칭 : vip customer 판매자가 외국인인경우 명칭과 별칭을 통해 쉽게 파악이 가능합니다.

=======================================================================================

등록순서

01. 추가버튼클릭
02. 명칭 입력
03. (v) 우측상단 저장

=======================================================================================


상품그룹지정1

프로그램에 등록될 상품의 그룹명을 지정할수 있습니다.

그룹명을 지정하는 이유는 상품매출보고서의 그룹별 매출조회, 그룹별 재고조회등에 활용됩니다. 아래 기능은 상품등록시에도 추가하거나 수정할수 있습니다.

=======================================================================================

상품등록시 상품그룹을 지정할수 있습니다.

매장내 임대를 준경우 임대수수료를 책정하여 계산할수 있습니다. 그림(1) 판매수수료 : 해당 그룹명의 해당하는 상품이 판매되었을때 입력된 수수료만큼 계산할수 있습니다.
참고 : 임대수수료 설정방법

등록순서

01. 추가버튼클릭
02. 명칭 입력
03. (v) 우측상단 저장

=======================================================================================

상품그룹의 이해

Note! "안전화"이라는 상품을 등록할경우 상품그룹1 : "산업안전 -> 상품그룹2 : 안전용품 -> 상품그룹3 : 안전화 " 본 데이터를 입력하는 이유는 분류별 매출보고서, 분류별 재고현황에 활용됩니다. 상품그룹명은 상품등록시에도 추가하거나 지정할수 있습니다. ( 관련자료 참고 )

=======================================================================================


상품그룹지정2

프로그램에 등록될 상품의 그룹명을 지정할수 있습니다.

그룹명을 지정하는 이유는 상품매출보고서의 그룹별 매출조회, 그룹별 재고조회등에 활용됩니다. 아래 기능은 상품등록시에도 추가하거나 수정할수 있습니다.

=======================================================================================

상품등록시 상품그룹을 지정할수 있습니다.
매장내 임대를 준경우 임대수수료를 책정하여 계산할수 있습니다.
그림(1) 상위그룹: 콤보박스를 체크하여 상위그릅을 선택하여 줍니다.

상품그룹명은 상품등록시에도 추가하거나 지정할수 있습니다. ( 관련자료 참고 )

상품그룹의 이해

Note! "안전화"이라는 상품을 등록할경우 상품그룹1 : "산업안전 -> 상품그룹2 : 안전용품 -> 상품그룹3 : 안전화 " 본 데이터를 입력하는 이유는 분류별 매출보고서, 분류별 재고현황에 활용됩니다. 상품그룹명은 상품등록시에도 추가하거나 지정할수 있습니다. ( 관련자료 참고 )

=======================================================================================

등록순서

01. 추가버튼클릭
02. 명칭 입력
03. (v) 우측상단 저장

=======================================================================================


상품그룹지정3

프로그램에 등록될 상품의 그룹명을 지정할수 있습니다.

그룹명을 지정하는 이유는 상품매출보고서의 그룹별 매출조회, 그룹별 재고조회등에 활용됩니다.아래 기능은 상품등록시에도 추가하거나 수정할수 있습니다.

=======================================================================================

상품등록시 상품그룹을 지정할수 있습니다.매장내 임대를 준경우 임대수수료를 책정하여 계산할수 있습니다.그림(1) 상위그룹: 콤보박스를 체크하여 상위그릅을 선택하여 줍니다.

=======================================================================================

상품그룹의 이해

Note! "안전화"이라는 상품을 등록할경우 상품그룹1 : "산업안전 -> 상품그룹2 : 안전용품 -> 상품그룹3 : 안전화 " 본 데이터를 입력하는 이유는 분류별 매출보고서, 분류별 재고현황에 활용됩니다. 상품그룹명은 상품등록시에도 추가하거나 지정할수 있습니다. ( 관련자료 참고 )

=======================================================================================

등록순서

01. 추가버튼클릭
02. 명칭 입력
03. (v) 우측상단 저장

=======================================================================================


상품단위등록

상품에 등록될 상품의 재고단위를 등록하거나 수정할수 있습니다.

상품단위를 지정하는 이유는 거래명세표및 재고단위 ( EA. PCS, 봉 ) 등을 표시하거나 고객모니터 화면에도 재고단위를 표시할수 있습니다. 재고단위 등록은 상품등록시에도 추가하거나 수정할수 있습니다.

=======================================================================================

상품등록시 재고단위를 등록할수 있습니다. 상품의 재고단위를 아래그림과같이 선택하거나, 추가로 등록할수 있습니다.

등록순서

01. 추가버튼클릭
02. 명칭 입력
03. (v) 우측상단 저장

==============================================================================

상품등록시 재고단위 추가방법

01.상품등록시 그림(1)을 선택합니다.
02.재고단위 목록창에서 추가하거나 지정한뒤 저장 버튼을 선택합니다.

=======================================================================================


국가별화폐단위등록

Currency, multi-language support

다양한 국가의 화폐단위지원

전세계의 모든 통화코드를 지원하며 다양한 국가의 결제수단과 연계할수 있도록 5개의 국가별 화폐로 결제가 가능합니다.

예를들어 아래 기능설명에서 처럼 미국인이 현지 화폐로 지불할 경우 상품가격이 USD 보여지며, 결제시 USD "달러" 선택하시면 자동 변환하여 상품가격이 보여지게 되어 상품을 손쉽게 계산할수 있습니다.즉, JSALE EDITION™ 은 면세점과 같은 외국인을 상대로 판매행위가 이뤄지는곳에 사용이 가능한 기능이 지원됩니다.

CASE

면세점, 미군부대내 px매장, 외국인을 주로 상대하는 상점등에서 자국통화가 아닌 달러나, 엔화등을 손님으로 받았을때 기준환율로 자동 계산하여 상품을 계산할수 있습니다.

=======================================================================================

다국통화 결제 방법

01. 코드목록에서 화폐단위를등록합니다.
 02. 다국통화 결제를 하려면 환경설정에서 세팅을 하여 활성화 시킵니다.
 03. 판매시작시 국가별 환율을 등록합니다. ( 관련자료 페이지 링크참고 ) ( 동영상참고 )
04. 등록된 화폐로 계산합니다.

No | 타입 | 구분 | 국가코드 | 국가
1 | CASH | 사용국가 (기본) | KRW | Korea
2 |  | 외국 화폐 | HKD | Hongkong
3 |  |  | CNY | China
4 |  |  | USD | America
5 |  |  | MOT | Macau

=======================================================================================

추가버튼을 선택하여 추가할 화폐를 입력합니다.

명칭, 별칭을 그림과 같이 입력한뒤, 금액자리수 ( 정수, 소숫점2자리 )국가화폐에 맞는 자릿수를 지정한뒤 V체크를 선택하여 저장합니다.
금액올림 : 소숫점을 반올림하거나 내릴수 있습니다. ( 최초 "그대로" 기본값으로 세팅되어야 함)

등록순서

01. 추가버튼클릭
02. 명칭 입력
03. (v) 우측상단 저장

=======================================================================================

STEP 01. 국가별 통화결제를 하기 위한 환경설정 세팅방법

01. 환경설정 ( 전역-일반설정 ) 탭을 선택합니다.
02. 그림(2) 결제시 외환사용가능 체크박스를 체크한뒤 좌측상단의 v체크를 선택하여 활성화 시킵니다.

=======================================================================================

STEP 02. 판매시작시 당일 국가별 환율을 시세를 입력하거나 평균시세를입력합니다.

01. 영업개시버튼을 (그림1) 을 선택합니다.
02. 그림(2) 판매당일 국가별 환율시세를 입력합니다.

그림2) 현지단위 미국1달러당 현지금액 입력 ex) 1115.00
그림3) 외환단위 미국1달러 ex) 1.00

=======================================================================================

STEP 03. 고객이 달러결제를 했을때 결제방법.

01. 바코드를 스캔합니다. ( 상품을 선택 )
02. 기능키-> 다중결제버튼을 선택합니다.
03. 그림1) 환율아이콘 녹색버튼을 선택한뒤 > 환전창에서 받은 국가화폐를 선택합니다.
04. 그림4) 받아야 할 금액이 한국합계에서 달러로 변경됩니다.
05. 받은달러금액 ex) 6달러를 받았을경우 6을 입력후 현금 버튼을 선택하면 한국원화로 자동계산되어 거스름돈이 계산됩니다.

=======================================================================================


마이 단가할인

사용자가 할인목록을 지정하여 등록할수 있습니다.

할인금액이나 할인율을 등록하여 선택된 상품의 단품할인을 할수 있습니다.
(전체할인이 아닌 상품단가할인 )

Note!

인천공항 직원할인 30% 를 지정하였을때 지정된 할인목록을 선택하여
30프로 할인적용을 받을수 있는 기능입니다.

=======================================================================================

STEP 01 마이단가 할인이름 등록

코드탭에 있는 "마이단가할인"탭을 선택합니다.

명칭, 별칭을 그림과 같이 입력한뒤, 유형: 할인할 퍼센트 지정 or 할인할 금액을 지정한뒤 V체크를 선택하여 저장합니다.
그림(1) 값 : 비율 ( 할인할 퍼센트 ) or 금액

등록순서
01. 추가버튼클릭
02. 명칭/별칭 입력
03. (v) 우측상단 저장

=======================================================================================

STEP 02 기능키에 "마이단가할인" 버튼등록

판매화면 우측하단의 기능키에 "마이단가할인" 버튼이 활성화 되어 있지 않은경우 활성화 시키는 방법

01. 포스프로그램 메인화면 관리탭 클릭 ☞ 기능키편집탭 선택 그림1
02. 기능키 편집화면으로 이동하여 23번 "MY단가할인" V체크 그림2번

Note:
v체크를 선택한경우 기능키버튼의 기타기능키를 선택시 추가 기능키화면에서 v체크된 기능키의 항목을 볼수 있습니다.

=======================================================================================

STEP 03 MY단가할인 사용방법

사용방법

01.판매할 상품을 바코드로 스캔하거나 상품을 선택합니다.
02.단가할인할 품목을 선택합니다. (그림1)
03.기능키의 MY단가할인버튼을 선택합니다. (그림2)
04.MY단가 할인선택창에서 지정된 할인버튼을 선택합니다. ( 그림3)

지정된 품목이 "마이단가할인" 비율에 따라 금액또는 퍼센트 할인이 적용되며 그후 잔액을 계산 ( 현금 or 카드 ) 선택하여 계산을 완료합니다.

=======================================================================================

영수증 출력화면

할인후 출력된 영수증 화면입니다.

그림과 같이 단가할인시 사용자가 지정한 할인명으로 할인을 할수도 있으며 마이단가할인의 기능은 관리탭-프로모션의 기능과 연계되어 할인기능으로 사용됩니다. 프로모션 ( 할인 )에 대한 사용방법은 프로모션 이벤트기능링크 를 참고 하십시요
=======================================================================================


마이추가할인

MIX&MATCH

서로 다른 상품과 혼합하여할인시 지정된 상품 + MY추가할인키 할인할수 있는 코드입니다.

특정상품 + 3개 구매시 + my추가할인 "지정된 퍼센트 or 금액" 추가할인키와 연결하여 할인할수 있는 방법입니다. 이기능에 대한 설명은 프로모션 링크를 참고 하십시요

=======================================================================================

등록순서

01. 추가버튼클릭
02. 명칭/별칭 입력 -> 유형선택후 비율or 값 입력 (그림1)
03. (v) 우측상단 저장

Note!

프로모션 할인시 연계된 사용하는 할인기능으로
단독사용은 불가능하며 아래 그림과 같이 관리- 프로모션 기능과 함께 사용됩니다.

=======================================================================================

프로모션 기능과 MY추가 결제 기능 연동사례

위그림은 프로모션 기능중 my추가할인과 연결되어 할인시 세팅된 화면입니다.

01. 그림(1)은 등록된 MY추가결제 이름입니다.
02. 그림(3) 에서는 그림 (2)의 상품의 수량 3개가 판매하였을때를 의미합니다.

Note! 즉 그림2의 상품 3개가판매하였을때 (그림3) CODE1는 MY결제 ( 3개구매시10프로 할인) 의 의미가 됩니다. 자세한 기능의 설명은 프로모션기능 을 참고 하십시요

=======================================================================================


마이결제할인

사용자가 할인금액과 할인율을 지정하여 할인할수 있는 버튼키를 생성할수 있습니다.

Note! 직원할인 30%로 등록할경우 전체 품목의 30프로를 할인하거나, 사용자가 지정된 금액만큼 할인하여 판매가 가능합니다.

=======================================================================================

등록순서

01. 추가버튼클릭
02. 할인할 명칭입력 후 유형 (그림1) 할인비율 또는 값 유형선택 -> 할인비율또는 금액입력
03. (v) 우측상단 저장

=======================================================================================

사용방법

01. 판매할상품을 스캔 또는 선택합니다.
02. 기능키-> MY결제할인 버튼을 선택합니다. - > 직원할인버튼을 선택하여 할인후 + 결제조건 ( 현금 OR 카드 )키를 선택합니다.

그림과 같이 추가버튼을 선택하여 지정된 비율과 금액으로 할인할수 버튼을 생성할수 있습니다.
해당 할인기능은 프로모션 기능시 MY 결제할인키로도 활용이 가능합니다.
(자세한내용은 프로모션 기능 참고)

=======================================================================================


마이결제

관리자가 지정한 결제조건으로 "상품권, 쿠폰등"으로 활용될수 있습니다.

Note! : vip30프로 쿠폰, 상품권등 상점에서 지급한 결제조건으로 결제시 해당 MY결제버튼을 선택하여 결제할수 있는 기능입니다.

=======================================================================================

등록순서

01. 추가버튼클릭
02. 할인할 명칭입력 후 유형 (그림1) 할인비율 또는 값 유형선택 -> 할인비율또는 금액입력
03. (v) 우측상단 저장

=======================================================================================

사용방법

01. 판매할상품을 스캔 또는 선택합니다.
02. 기능키-> MY결제 버튼을 선택합니다.
03. 생성된 할인키를 선택하여 할인후 + 나머지 금액을 ( 현금 OR 카드 )키를 선택합니다.

그림과 같이 추가버튼을 선택하여 지정된 비율과 금액으로 할인할수 버튼을 생성할수 있습니다.
프로모션 기능시 연계되어 할인기능으로 활용됩니다.

=======================================================================================

할인후 영수증 출력화면

MY결제 할인후 아래그림과같이 할인된 금액과 내역을 영수증으로 확인할수 있습니다.

=======================================================================================


컴퓨터

소프트웨어가 1개이상 설치되어 데이터를 공유하고 있을때 사용됩니다.

Note!

이마트의 경우 POS 판매컴퓨터가 10대가 있고 데이터를 관리할수 있는 서버가 있습니다. 이런경우 장비별매출현황, 판매개시 현황 준비금, 현금시재등을 장비별로 파악할수 있어야 하는데 각각 이름을 지정하여 구분할수 있습니다.

=======================================================================================

위그림은 총 포스장비가 4대이고 관리컴퓨터가 2대인경우입니다.POS시스템 하나를 추가 하기위해 추가버튼을 선택하여 장비의 이름과 타입을 설정하는 그림입니다. 본 기능은 환경설정에서도 추가로 변경하거나 선택할수 있습니다.

등록순서

01. 추가버튼클릭
02. 명칭 입력 / 장비타입입력 ( POS, SELF계산대 )
03. (v) 우측상단 저장

=======================================================================================

환경설정에서 장비를 추가하여 장비이름을 선택할수 있습니다.

환경설정에서 장비추가방법

01. 환경설정 이동
02. 일반탭을 선택후 아이콘을 선택하여 코드목록에서장비이름을 추가하거나 변경할수도 있습니다.
=======================================================================================


바코드

바코드가 없는상품을 관리할수 있습니다.

바코드생성시 아래그림과같이 시작코드 접두어 8801 등을 만들어 규칙을 만들어줄수 있습니다.

Note! 악세서리, 못,나사,수공예품등 바코드를 생성하여 레이블을 붙일수있습니다.

=======================================================================================

Note! 상품별로 시작코드를 상품 유형별로 부여하고 싶을때 신발 ( 8801~~ ) 의류 ( 8901~~) 접두어가 됩니다. 유형길이는 바코드의 형식을 의미합니다. 총 바코드의 자리수는 13자리로 픽스가 됩니다.

=======================================================================================

위그림과 같이 추가 버튼을 선택하여 유형과 접두어를 지정할수 있습니다.
본 기능은 상품등록화면에서 추가로 변경하거나 선택할수 있습니다.

등록순서

01. 추가버튼클릭
02. 명칭 입력
03. 유형길이 ( 반드시 기본코드 "EAN-13" 가 있어야 함) 선택이 안된경우 정상적인 바코드가 생성이 되지 않습니다.
04. 접두어 입력후 상품코드 선택
05. 저장

=======================================================================================

상품등록화면에서 바코드 유형을 선택하거나 등록할수 있습니다.

01. 바코드유형을 선택합니다. (그림1)
02. 생성버튼을 선택하여 바코드를 생성합니다.
03. 메모 아이콘을 선택하면 바코드 유형과 접두어를 선택하거나 수정하거나 등록할수 있습니다.

=======================================================================================


카드구분

카드결제시 등록된 카드 종류별로 구분하여 결제할수 있습니다.

오프라인 카드 결제시 카드버튼을 선택하면 비자,마스터,EBT 카드등 등록된 카드종류를 구분하여 결제할수 있도록 하는 기능이며, 각종 보고서에 카드사별 보고서로도 활용되며 카드종류별 매출보고서를 통해 확인할수 있습니다.

=======================================================================================

카드결제시 등록된 카드종류별로 구분결제를 하려면 환경설정부분이 활성화 되어있어야함

01. 환경설정 전역-코드설정1탭을 선택합니다.
02. (그림1) 카드결제시 카드 정보입력부분에 v체크를 선택한뒤 저장 버튼을 선택합니다.

=======================================================================================

카드구분 등록순서

01. 추가버튼클릭
02. 명칭 입력
03. (v) 우측상단 저장

=======================================================================================

판매화면에서 카드결제시 사용방법

01. 판매할 상품을 선택하거나 바코드로 스캔을 합니다.
02. 기능키의 결제버튼을 선택합니다.
03. 카드 종류를 선택한뒤 완료버튼을 선택합니다.

=======================================================================================


상품권구분

상품권 종류별 등록

상품결제시 등록된 상품권으로 모든 상품을 금액과 상관없이 결제처리가 됩니다.

Note! 놀이동산 입장권, 사우나 입장권, 입욕권,등 활용

=======================================================================================

=======================================================================================

=======================================================================================

판매화면에서 상품권 결제시 사용방법

01. 판매할 상품을 선택하거나 바코드로 스캔을 합니다.
02. 상품권 버튼을 선택합니다.
03. 상품권 종류를 선택합니다.

Note! 판매한 모든상품을 상품권으로 처리됩니다 "금액과 상관없이 결제기능으로만 활용됨"

=======================================================================================


은행계좌등록

은행 종류별 등록

상품결제시 카드나 현금이 아닌 은행으로 결제받았거나, 송금한경우 여러개의 계좌로 결제처리를 원할때 사용 할수가 있습니다.

Note! 법인계좌, 개인계좌등 POS 돈통으로 입금 되지 않았거나, 출금이 되지 않았을경우 활용됩니다.

=======================================================================================

은행 종류별로 구분을 하려면 환경설정의 그림"1" 부분이 체크가 되어 있어야 활성화가 됩니다.

01.환경설정 "전역-코드설정1" 탭을 선택합니다.
02.그림1" 은행결제시 은행계좌 정보입력부분을 v체크하여 저장합니다.

=======================================================================================

은행종류를 구분하려면 아래그림과같이 환경설정에서 체크를 해줘야 합니다.

환경설정으로 이동하여 "전역-코드설정1"을 선택합니다.

등록순서

01. 추가버튼클릭
02. 명칭 입력
03. (v) 우측상단 저장

=======================================================================================

판매화면에서 상품권 결제시 사용방법

01. 판매할 상품을 선택하거나 바코드로 스캔을 합니다.
02. 다중결제 버튼을 선택합니다.
03. 은행버튼 선택후 은행 종류를 선택한뒤 확인 버튼을 선택합니다.

=======================================================================================


세율코드

세율코드 등록

과세, 비과세, 품목별 세율이 다를경우 세율코드를 추가 할수 있습니다.캐나다나 일부국가에서는 품목별로 세율이 다른경우가 있습니다. 이런경우 품목별로 지정한 세율로 변경할수 있습니다.

Note! 비과세 :"면세" 0% , 과세품목 10% , 주류 12% 과 같이 품목별 세율이 다를경우 사용됩니다. 대한민국 사용자는 변경하거나 수정하지 마십시요!

주의 : 환경설정에서 세팅된 세율과 세율코드의 기본세율 TAX는 같아야 합니다.서로 다를경우 코드목록의 tax 기본세율로 적용됩니다.

=======================================================================================

세율추가

추가버튼을 선택하여 세율코드의 명칭과 세율을 지정하여 V체크를 선택한뒤 저장합니다.
본기능은 상품등록시에도 동일하게 추가 수정할수 있습니다.

=======================================================================================

상품등록시 품목세율지정및 등록방법

아래 그림과 같이 특정 상품에 세율을 품목별로 변경할수 있습니다.

세율코드가 다른품목 "일부국가에서 적용"

01. 상품등록시 그림(1)을 세율코드를 적용할수 있습니다.
02. 세율코드를 새로 등록하거나 수정할경우 그림 (2) 아이콘을 선택하여 추가할수 있습니다.

=======================================================================================


금액코드

금액코드 등록

자주 사용하는 금액단위를 판매화면에 입력하여 받은금액을 입력할때 사용되는 기능입니다.
금액단위를 종류별로 등록한뒤 받은금액을 입력할때 등록된 금액으로 손쉽게 처리 할수 있는 기능으로 화폐단위를 등록할수 있습니다.
=======================================================================================

코드목록에서 추가할 자주사용하는 화폐단위 "만원권,오천원권" 를 등록할수 있습니다.

01. 추가버튼 선택
02. 명칭 입력 ( 만원권, 오천원, 천원권 )
03. 우측상단 (v) 저장

=======================================================================================

등록한 금액코드를 메뉴키에 등록하는 방법

01. 관리 - 메뉴키 편집을 선택합니다.
02. 좌측상단 검색조건에서 "금액코드"를 선택후 - 돋보기 아이콘을 선택하면 등록된 금액코드목록이 나타납니다.
03. 조회된 금액코드 목록에서 이동할 금액목록을 선택한뒤 위치시킬 버튼으로 마우스를 이용하여
드래그 & 드롭 하여 위치시킵니다. (마우스 오른쪽마우스를 클릭후 위치할 버튼에 놓고 마우스 버튼을 해제 )
=======================================================================================

Note!

판매될 상품금액이 총 5,600원일때 받은금액 입력하여야 거스름돈이 계산이 되는데. 메뉴키에 등록된 금액단위를 선택하여 처리할수 있는 기능입니다. 즉 판매될때 받아야할금액을 자주 사용하는 화폐단위로 등록하여 버튼식으로 사용할수 있는 편의기능입니다.

=======================================================================================


상품태그

상품태그 등록

상품태그란 관련성이 높은 상품등을 태그로 묶어 상품을 찾거나 판매를 할때 사용되는 편의 기능입니다.

Note!

태그명 : 안전용품 - 안전화, 안전대와 같은 관련성이 높은 상품등을 "안전용품" 이란 태그명에 묶어 상품을 관리할수 있습니다.
 (관련기술자료)

=======================================================================================

상품을 찾거나 검색할때 대표 태그명을 입력합니다.
예를들면 "가정용공구 세일 상품"이란 테그를 만들어 관련된 세일상품을 태그명에 등록하는 방법입니다.상품등록시에도 태그명의 수정이나 추가를 할수 있습니다.

등록순서

01. 추가버튼클릭
02. 명칭 입력
03. (v) 우측상단 저장

=======================================================================================

상품등록시 관련상품을 태그 연결방법

상품과 등록된 테그를 연결하는 방법은 2가지가 있습니다.

01. 상품등록시 등록된 태그 연결 "상품등록시 등록된 태그와 연결"
02. 코드탭 - 상품태그 연결 방법 "등록된 모든상품을 조회하여 한꺼번에 등록할수 있음"

아래 그림과 같이 상품등록화면에서 이미등록된 테그와 연결하여 관리 할수 있습니다. 이 기능은 상품찾기 기능시 연결된 태그를 통해 연결된 상품을 손쉽게 찾거나 검색하여 판매할수 기능입니다. 상품우측하단의 태그탭을 선택하여 "그림2" 연결할 태그를 선택하여줍니다.새로등록하거나 수정할경우 "그림3"을 선택하여 코드목록을 편집할수 있습니다.

=======================================================================================

메뉴키에 상품태그를 등록하는 방법

01. 관리 - " 메뉴키 편집"을 선택합니다.
02. 그림"1" 대분류 버튼을 더블클릭하여 "상품태그"입력 합니다.
(지울경우 더블클릭하여 명칭을삭제)하면 하위메뉴들도 함께 사라집니다.

03. 그림"2" 상품태그를 선택합니다.
04. 그림"3" 이동시킬 태그를 선택하여 마우스로 드래그 & 드롭 하여 빈버튼에 이동시킵니다.
마우스 오른쪽마우스를 클릭후 위치할 버튼에 놓고 마우스 버튼을 해제

=======================================================================================

메뉴키에 등록된 상품테그를 통해 관련상품을 쉽게찾아 상품을 판매할수 있습니다.

01. 메뉴키에 등록된 ( "상품테크" )버튼을 선택힙니다.
02. 태그에 연결된 상품이 검색이 되며 판매할 상품을 더블클릭하여 판매화면으로 이동시킬수 있습니다.

=======================================================================================


공유프린터

공유 프린터 등록

공유 프린터란 커피전문점이나, 물류창고 등 지정된 컴퓨터에서 주방 프린터와 같은 개념의 출력물을 지원합니다.

Note!

커피전문점인 경우-> 주방 프린터 "메뉴, 수량, 주문번호" 등을 지정된 프린터로 전송
유통업인 경우 -> 배달 전표를 상하차 지역에 프린터로 전송 " 관련기술자료 "
=======================================================================================

등록 방법

01. 등록할 프린터가 연결되어 있는 장비를 선택할수 있습니다. 참조 : " 코드-컴퓨터 "
02. 그림(1) 컴퓨터 : 프린터가 연결된 장비 이름을 선택합니다.
03. 그림(2) 통신포트 : 지정 컴퓨터의 프린터 통신포트를 설정합니다.
04. 유형 : 프린터 유형을 선택합니다. 윈도 드라이버를 사용하는 경우 "window driver" 체크
05. 그림"3" 다국어 "외국어" 출력을 지원할 때 코드 페이지를 선택합니다.
06. 설정이 완료되었으면 v 체크를 선택하여 저장합니다. " 환경설정 영수증 탭에서도 등록하거나 추가 할수 있음 "

=======================================================================================

=======================================================================================


주기별확인사항

특정 업체 프로그램 수정관련내용입니다.
귀사께서는 관련기능을 사용할수 없습니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


금액단위

사용하는 국가의 화폐를 단위별로등록할수 있습니다.

판매자 판매 마감시 돈통에 남아있는 금액을 단위별로 확인할수 있는 편의 기능입니다.
" 관련기술자료링크 "

=======================================================================================

등록순서

01. 추가버튼클릭
02. 명칭 입력
03. (v) 우측상단 저장

Note! 사용하는곳이 해외인경우 자주 사용하는 화폐단위를 그림과 같이 입력하여 마감시 아래 그림과 같이 사용할수 있습니다.

=======================================================================================

화폐계수기능 활용하기

판매마감시 마감전 그림"2"를 선택하면 화폐계수기능을 활용할수 있습니다. 화폐계수기능은 사용자가 등록한 화폐단위를 숫자로 입력하여 자동으로 합계금액을 계산할수 있는 기능입니다.

=======================================================================================

마감시 화폐갯수 입력하기

금전함에 남아있는 화폐갯수를 단위에 맞게 위그림과 같이 입력합니다.

01. 금액계산하기 : 그림"1" 화폐수량입력 + 그림(2) 선택 결과값 50000 x 2
02. 전부초기화 : 그림"6" C/A 버튼선택시 입력된값 모두 초기화
03. 화폐계수기를 통해 계산된 합계금액
04. 포스기에서 계산된 금액 ( 남아있어야 할 금액)
05. 그림"7" 화폐개수를 통해 계산된 합계금액을 표시할때 사용됨

Note!

단순히 화폐갯수를 수량을 입력하여 합계금액을 계산하는 방식입니다. 포스상의 계산된 합계금액과 금전함에 남아있는금액을 계산하여 오차금액을 계산할수 있습니다.

=======================================================================================

출력된 판매마감보고서

마감시 영수증프린터 또는 A4방식의 마감보고서를 사용자 옵션에 따라 선택하여 출력할수 있습니다.위그림은 총 판매금액 ( 준비금 + 현금매출 )의 합계금액 - 마감시 금전함에 남아있는금액의 오차금액이 표시된 보고서입니다.즉 돈통에 남아있어야할 매출금액과 마감시 금전함의 금액을 대조하여 오차금액을 확인할수 있습니다.
=======================================================================================


환경설정-시스템

시스템
기본적인 포스시스템의 환경설정을 세팅할수 있는 화면입니다.
POS의 시스템이름, 데이터베이스위치및 네트웍환경, 백업폴더, 온라인보고서, 기본디자인을 세팅할수 있습니다.
상세 설명과 사용방법은 아래그림을 참고 하십시요.

주의!
시스템의 전반적인 것을 세팅하는 관리자 화면입니다. 조작실수로 인해 시스템이 정상적으로 가동이 안될수도 있습니다.
소프트웨어에 대한 지식없이 조작하지 마십시오

DATABASE 그림(가)

포스프로그램 단독 사용시 기본 데이터베이스의 위치는 C:\JabaPOS\JSale2012U\DB\JSale2012.FDB 입니다.
1대이상의 시스템을 사용시 ( 서버, POS ) 데이터베이스가 저장될 위치를 지정할수 있습니다.
내부네트웍 (서버의 주소)를 입력하여야 데이터를 송수신할수 있습니다.
주의: 사용법을 잘모르는 경우 조작하지 마십시요

데이터베이스 백업 그림(나)

프로그램 운영중 백업폴더를 지정할수 있습니다. 백업주기와 삭제주기를 지정할수 있습니다.
체크박스에 백업을 체크할경우 종료시 자동 백업됩니다.

=====================================================================================

POS프로그램 메인화면과 바탕화면 디자인 그림(다)
사용자가 지정한 로고와 메인화면의 바탕화면 디자인을 넣을수 있습니다.
LOGO 이미지 파일경로 : C:\JabaPOS\JSale2012U\INI 이미지 사이즈 : 폭 298x 높이 224
바탕이미지 파일경로 : C:\JabaPOS\JSale2012U\INI 이미지 사이즈 : 폭 1024x 높이 768

=====================================================================================

1대이상의 시스템을 운영할때 사용되며 각각의 장비 이름을 지정할수 있습니다.
시스템 장비 추가방법 ( 관련자료참고 )

Copyright © 2020 EXPEDIA SOFTWARE INC. . All Rights Reserved.


환경설정-일반

일반설정
상품목록에 원가 표시여부를 설정할수 있습니다.
체크박스에 구매가표시를 선택하면 그림(가)와 같이 상품목록에 구매가격을 표시할수 있으며, 상품판매화면에도 구매가격이표시 됩니다.

==============================================================================

주의!

시스템의 전반적인 것을 세팅하는 관리자 화면입니다. 조작실수로 인해 시스템이 정상적으로 가동이 안될수도 있습니다.
소프트웨어에 대한 지식없이 조작하지 마십시오

Copyright © 2020 EXPEDIA SOFTWARE INC. . All Rights Reserved.


전표/일반

환경설정 ( 전표/일반 )

기본적인 포스시스템의 환경설정을 세팅할수 있는 화면입니다.
POS의 전반적인 운영방식, 각종 알림표시, 기타 기능에 대한 설정 화면입니다.

==============================================================================

그리드바닥색상 그림(가)

일반판매색상과 반품시 색상을 서로 다르게 사용자가 지정할수 있습니다.
좌측 (청색) 일반판매시 그리드색상 / 우측 (적색 ) 반품시 그리드색상

=====================================================================================

그림(가) 기능설명

조회 시 버튼형 사용
거래처 (구매처, 도매거래처, 고객) 조회 시 버튼형 페이지로 조회할 경우 체크하십시오

복합결제 완료 시 새 전표 이동
현금과 카드 포인트 등 서로 다른 결제조건이 묶어 계산할 경우 완료 카를 누르지 않고 바로 결제 처리 시 사용

단일 결제 완료 시 새 전표 이동
카드, 현금 등 단일 결제 시 완료 카를 누리지 않고 처리할 경우 사용

미등록 상품 바로 등록
판매도 중 미등록 상품 발견 시 판매 화면에서 바로 상품 등록상으로 이동됩니다.

새 전표 시 듀얼 화면 지우기
듀얼 모니터 운영 시 새로운 상품 스캔 시 전 매출 화면이 자동으로 지워지게 됩니다. (대기시간을 지정할 수 있음)

듀얼화면 공급가를 기준으로표시
일부 캐나다에서 사용되는 기능으로 부가세를 제외한 상품판매가격만 표시됩니다.

거래처별 특별단가사용
거래처별로 상품가격이 다를때 자동으로 저장하여 다음 판매시에도 마지막 판매가격을 불러오는 기능입니다.

특별단가 사용시 할인적용
일반판매가격보다 낮을경우 영수증에 할인표시를 적용할때 사용됩니다.

상품알림기능
상품등록시 알림기능 (ex) 유통기한임박상품 등을 입력되었을경우 알림메세지를 판매화면에 뿌려주는 기능입니다.

상품적정재고확인
지정해둔 적정재고보다 현재남아있는재고가 부족할때 알림메세지로 판매자에게 알려주는기능입니다.

입고가보다 저가알림
상품매입가격보다 적을때 판매자에게 알려주는 기능

프로모션정보알림
가격할인이나 프로모션 적용시 판매자에게 알려주는 기능입니다.

=====================================================================================

그림(나) 기능설명

판매가격이 0인경우 그림(나)를 선택할수 있습니다.
0값으로 사용될경우 판매가격을 0으로 사용하거나 더블클릭하여 가격을 수정할수 있습니다.
판매가격이 0인경우 시스템 애러 메세지를 통해 판매자가에 알림기능
판매가격이 0인경우 아래그림과 같이 가격입력을 직접 할수 있는 기능을 활성화 시킬수 있습니다.

=====================================================================================

그림(다) 기능설명

기본 고객코드를 설정할수 있습니다. 기본고객코드는 기본값 000000 입니다.
해당코드를 지울경우 매번 고객을 검색해서 선택해야 합니다.

주의!

시스템의 전반적인 것을 세팅하는 관리자 화면입니다. 조작실수로 인해 시스템이 정상적으로 가동이 안될수도 있습니다.
소프트웨어에 대한 지식없이 조작하지 마십시오

=====================================================================================

그림(라) 기능설명

판매 이벤트 사용/ 프로모션사용
상품 판매시 이벤트 유무, 프로모션 유무 를 선택할수 있습니다.

구매
구매처로 부터 상품매입시 상품에 등록되어 있는 구매처와 구매가격을 적용시킬때 사용됩니다.

배달전표기능
배달 주문시 선불제로 운영할것인지 후불제로 운영할것이지에 대해 설정할수 있습니다.
선불제인경우 결제후 배달, 후불제인경우 외상처리후 결제후 상환처리

Copyright © 2020 EXPEDIA SOFTWARE INC. . All Rights Reserved.


환경설정-전표/기타

=======================================================================================

=======================================================================================

메뉴키 사용하기

메뉴키 " null" 값일때 판매화면

상품스캔시 등록된 이미지가 노출되며 숫자 키패드가 보여집니다.
주로 상품구조가 복잡하거나 판매시에 상품의 이미지가 필요할경우 해당 메뉴키를 사용합니다.

01. 없는값 : 제품의 사진과 숫자키패드가 보여지는 메뉴키 " 주로주얼리매장", 하드웨어샵, 공구전문점등에서 사용 됩니다.

"메뉴키설정방법" 참고

=======================================================================================

메뉴키 "메뉴그룹 2T"값 설정시 판매화면

02. 2T 메뉴키 : 주로 상품구조가 단순하거나 자주 나가는 상품 또는 바코드가 없는 상품등을 등록하여 사용됩니다. 1단계 상품그룹 안에 상품을 등록할수 있는 메뉴키 구조입니다.
"메뉴키설정방법" 참고

=======================================================================================

메뉴키 "메뉴그룹 3T"값 설정시 판매화면

주로 상품구조가 복잡하거나 판매시에 상품의 이미지가 필요할경우 해당 메뉴키를 사용합니다.

03. 3T 메뉴키 : 주로 상품구조가 복잡하거나 자주 나가는 상품 또는 바코드가 없는 상품등을 등록하여 사용됩니다.1단계 상품그룹과 2단계하위그룹에 상품이 등록되는 메뉴키 구조입니다.
"메뉴키설정방법" 참고

=======================================================================================

메뉴키의 갯수 편집

상단메뉴 페이지, 하단메뉴 페이지 메뉴키의 페이지의 수량을 설정할수 있습니다.

01. 메뉴그룹 그림"1 / 설정값 총페이지 3개, 보여질 갯수 세로2개 가로3개의 키설정
02. 2단계 메뉴그룹 (2) 그림"2 / 설정값 총페이지 3개, 보여질 갯수 세로6개 가로1개의 키설정
03. 3단계 메뉴항목 그림"3 / 설정값 총페이지 3개, 보여질 갯수 세로4개 가로3개의 키설정

참고자료 " 3단 메뉴키설정 "

=======================================================================================

메뉴키 이미지 삽입기능

메뉴키 버튼에 상품이미지를 넣을수 있습니다.

01. 환경설정 " 전표기타 그림1과 같이 이미지 위치를 선택한뒤 이미지 비율을 100으로 설정합니다.
02. 상품등록시 이미지와 함께 등록된경우 그림2" 와 같이 이미지가 버튼에 표시됩니다.

=======================================================================================

개별메뉴키
1대이상의 시스템이 사용될경우 포스시스템마다 메뉴키를 서로 다르게 설정할경우 사용됩니다.

개별기능키
1대이상의 시스템이 사용될경우 포스시스템마다 기능키를 서로 다르게 설정할경우 사용됩니다.

=======================================================================================

영수증출력 그림"2"

POS (소매판매시)

01. 영수증프린터 또는 거래명세표를 선택할수 있습니다.
02. 거래명세표 출력시 상단 제목을 등록할수 있습니다. 그림"1
03. 거래명세표 포멧을 변경할수 있습니다. "그림3
04. 프린터 출력 방식을 선택할수 있습니다. "그림2

=======================================================================================

거래명세표 양식

일반프린터로 여러가지 양식의 거래명세표를 선택하여 출력할수 있습니다.

거래명세표 타입

01.A4 Default type

출력내용

01. 판매날자와 바코드/ 상품명이 출력됩니다.
02. 총 외상액 / 지불액

거래명세표 타입

02.A4 HDK type

주로 동유럽국가 ( 독일 )이나 유럽등지에서 많이 사용되고 있는 거래명세표 양식입니다.

출력내용

01. 상점로고를 넣을수 있습니다 ( 그림1 )
02. 바코드, 상품이름 / 상품명칭등을 표시
03. 사업자의 정보 표시 ( 그림 2 )

거래명세표 타입

03.Frenchi #1 Type

주로 프랑스및 유럽에서 많이 사용되고 있는 거래명세표 양식입니다.

출력내용

01. 상품의 명칭과 단가 합계액 세액을 표시
02. 총 할인율, 총합계액과 세액이 하단에 표시됩니다. "그림1"

거래명세표 타입

03.Frenchi #2 Type

주로 프랑스및 유럽에서 많이 사용되고 있는 거래명세표 양식입니다.

출력내용

01. 상품의 수량과 단가 합계액이 출력됩니다. 수량을 우선으로 출력시 해당 전표를 선택 하십시요
02. 총 할인율, 총합계액과 세액이 하단에 표시됩니다.

거래명세표 타입

03.Frenchi #3 Type

주로 프랑스및 유럽에서 도소매 업체에서 많이 사용되고 있는 거래명세표 양식입니다.

출력내용

01. 좌측상단의 업체 로고를 삽입할수 있습니다.
02. 전표 하단에 업체 비고란을 기입할수 있습니다.
03. 지불액과 공급가액 세액등을 전표 하단에 출력됩니다.

거래명세표 타입

04.Kor 2in1 #1 Type

주로 대한민국에서 공급자와 공급받는자 2개의 전표를 출력할수 있는 거래명세표 양식입니다.
비교적 간단한상품명만 표기할때 사용됩니다.

출력내용

01. 바코드와 상품명을 표시
02. 전표 하단에 전외상액및 미수금 ( 총외상액)
03. 판매한 사원의 이름이 출력됩니다.

거래명세표 타입

04.Kor 2in1 #2 Type

주로 대한민국에서 공급자와 공급받는자 2개의 전표를 출력할수 있는 거래명세표 양식입니다.
상품구조가 복잡하거나, 관리번호등 다양한 정보를 넣을경우 사용됩니다.

출력내용

01. 바코드와 상품명/ 상품별칭 / 관리번호 표시
02. 전표 하단에 전외상액및 미수금 ( 총외상액)
03. 판매한 사원의 이름이 출력됩니다.

거래명세표 타입

04.Kor 2in1 # 3Type

주로 대한민국에서 공급자와 공급받는자 2개의 전표를 출력할수 있는 거래명세표 양식입니다.
상품의 명칭과 별칭등을 활용하거나, 부품번호, 로케이션번호등 업장에 맞도록 다양하게 응용해서 사용될수 있는
타입입니다. ex ) 자동차부품도소매 판매용, 의약품, 컴퓨터 부품등

출력내용

01. 바코드와 상품명, 상품명칭, 관리번호, 현재 남아있는재고를 표시할수 있습니다.
02. 전표 하단에 전외상액및 미수금 ( 총외상액)
03. 판매한 사원의 이름이 출력됩니다.

=======================================================================================

주방프린터 출력

특정 그룹이나 태그에 연결된 상품을 지정 프린터로 주문서를 프린트 할수 있습니다.

01. 그림1" 버튼을 선택하여 프린터를 추가합니다.
02. 프린터 목록을 선택합니다. 프린터가 없다면 추가할수 있습니다.
그림2" 옆에 아이콘 선택 "프린터목록추가방법"

03. 주방프린터 " 공유프린터" 출력 템플릿을 선택합니다. 그림3"
04. 프린터 인쇄매수를 선택합니다. 그림4"
05. 공유프린터를 통해 출력할 상품을 선택할수 있습니다. 상품그룹,테그등을 선택합니다.

01. 주문번호
02. 주문시간
03. 주문목록

Note

상품등록시 연결된 테그, 그룹에 연결된 상품모두를 공유프린터를 통해 출력할수 있습니다.주방주문서 템플릿및 사용방법 기술자료링크 참고 "관련기술자료페이지"

=======================================================================================

판매 (도매판매시)

영수증프린터 또는 거래명세표를 선택할수 있습니다. "( 다중프린터설정시참고 )"
명세표 포멧을 변경할수 있습니다. 포멧변경방법및 출력 옵션방법 " POS" 동일합니다.

구매 (상품매입시)

영수증프린터 또는 거래명세표를 선택할수 있습니다.
명세표 포멧을 변경할수 있습니다. 포멧변경방법및 출력 옵션방법 " POS" 동일합니다.

마감보고서 (영업마감시 보고서 출력)

영수증프린터 또는 거래명세표를 선택할수 있습니다.
명세표 포멧을 변경할수 있습니다. 포멧변경방법및 출력 옵션방법 " POS" 동일합니다.

주문서 (상품주문서출력시)

영수증프린터 또는 거래명세표를 선택할수 있습니다.
명세표 포멧을 변경할수 있습니다. 포멧변경방법및 출력 옵션방법 " POS" 동일합니다.

=======================================================================================

미리보기
전표출력전 미리보기를 통해 전표포멧을 확인할수 있습니다.

전액숨기기
거래명세표 출력시 업체의 미수금 " 외상" 금액을 비활성화 시킬때 사용됩니다.

거래명세표에 바코드포함
인보이스 출력시 좌측상단에 영수증번호 " 바코드전표"를 활성화 시킬때 사용됩니다.

=======================================================================================

도장이미지 "그림1"
특정거래명세표 상단에 대표자 직인을 함께 인쇄할수 있습니다.

01. 도장이미지를 bmp로 내컴퓨터내 C:\JabaPOS\JSale2012U\INI 안에 저장합니다.
02. 그림 2버튼을 선택하여 이미지가 저장된 경로를 검색하여 선택합니다.

도장이 들어갈 거래명세표 선택
01. 그림1" 을 선택하여 도장이 들어갈 전표를 선택합니다.
(도장 이미지 적용 템플릿 A4 KOR 2IN1#1 , A4 KOR 2IN1#2 에만 적용됨 ) 완성된 템플릿 참조

=======================================================================================

바코드 & 관리번호 그림"1"

특정 바코드의 경우 일련번호와 색상등이 들어가 있는경우가 있습니다. 이때 상품코드만 식별하기위해 바코드의 인식할 시작위치와 길이를 설정 할수 있습니다. ( 자동차특장품, 재고관리바코드 )

번호표 그림"2"

주문대기표" 번호표" 출력시 태그와 관련된 상품을 선택하여 번호표에 출력시 사용됩니다.
활어회집등과 같이 상품주문후 원재료를 가지고 요리를 위해 식당으로 이동할때 사용

========================================================================================


환경설정-영수증프린터

=======================================================================================

유형 그림"1"

01. 유형 : 영수증프린터의 유형을 선택할수 있습니다. (기본값) TmplBillReceiptDefault
02. PORT : 콤보박스를 통해 연결 포트를 지정할수 있습니다. 윈도우드라이버 사용시 WINDRV 선택
03. 금전통 : 금전통 사용시 Y 선택 ( 테스트버튼 선택시 돈통 열림)
04. PRINTER NAME : 출력물을 일반프린터로 출력시 드라이버명을 입력
05. 언어 : 영수증이 출력될 언어를 선택합니다.

Note! 프로그램의 기본언어 한글설정 영수증언어 영어 설정시 모든출력물은 영어로 출력됨

06. CODE PAGE: 특정한 문자 인코딩 테이블을 위해 쓰이는방법입니다. 일부국가 ( 베트남, 아랍어)등에 사용됨
07. 상품명 : 출력시 상품의 명칭과 별칭 출력여부를 설정할수 있습니다.
08. 그림"2" : 영수증 상단 회사정보를 기입할수 있습니다.
09 그림"3" : 영수증 하단 인쇄될 부가정보를 기입하여 출력할수 있습니다.

=======================================================================================

템플릿 "그림(나)"

유형 : 국가별 세법에 맞는 다양한 영수증템플릿을 지정할수 있습니다. 기본값( TmplBillReceiptDefault )
계정 : 계정별 입출금 시재 실행시 인쇄되는 템플릿을 지정할수 있습니다. " 입출금등록방법"
영업마감 : 영업마감시 인쇄되는 템플릿을 지정할수 있음
주문서 : 영수증프린터로 주문서 작성시 인쇄할 템플릿을 지정합니다.
견적서 : 영수증프린터로 견적서 작성시 인쇄할 템플릿을 지정합니다.
=======================================================================================

주의!

시스템의 전반적인 것을 세팅하는 관리자 화면입니다. 조작실수로 인해 시스템이 정상적으로 가동이 안될수도 있습니다.
소프트웨어에 대한 지식없이 조작하지 마십시오

=======================================================================================


환경설정/장치

Write here...

Copyright © 2020 EXPEDIA SOFTWARE INC.. All Rights Reserved.


환경설정-장치

=======================================================================================

그림"1" 고객용 듀얼모니터
사용여부 : 총2가지 모드의 고객모니터 UI를 선택 변경할수 있습니다. ( 관련기술자료참조 )

듀얼모니터 동영상및 광고이미지 삽입
고객쪽에 보는 모니터의 광고 동영상(확장자 WMV, SWF ) 과 이미지 (GIF )를 추가 하거나 변경할수 있습니다. ( 관련기술자료참조 )

=======================================================================================

그림"2" MSR리더기 설정

MSR 마그네틱 리더기의 설정방법입니다. 일반적인 USB,PS2방식은 드라이버 설정없이 사용이 가능하나 통신설정을 시리얼 포트를 선택하거나, 일부 IBM장비, NCR, OPOS드라이버를 사용하는 장치는 OPOS를 선택하여 세팅할수 있습니다.

=======================================================================================

그림"2" SERIAL SCANNER 설정

시리얼 방식의 바코드스캐너를 설정할수 있습니다. "콤보박스 시리얼 콤포트 선택" 저울과 연동이 가능한 바코드스캐너 MAGELLAN 설정시 시리얼 콤포트와 저울에서 나오는 시리얼 콤포트를 설정할수 있습니다. " 관련기술자료 "

=======================================================================================

CDP설정

고객디스플레이 설치할경우 인터페이스와 속도를 지정할수 있습니니다.
01. CDP 라인설정 체크
02. 시리얼 콤포트 지정및 속도 지정

국내 신용카드 연동

국내 신용카드 모듈과 연동하기 위한 기능입니다.
각 벤사에 맞는 실행파일을 다운받아 실행합니다. 실행후 VAN 콤보박스에 있는 신용카드모듈을 선택합니다. 사업자번호, 사인패드 통신포트를 확인합니다. 신용카드 세팅후에는 프로그램 종료후 재실행을 하여야만 활성화 됩니다.

Note!

2018년부터 보안강화로 인해 모든 신용카드 모듈은 에이전트 프로그램에 의해 제어 됩니다. 관련정보에 대해서는 VAN 대리점 기술지원쪽으롬
문의 하십시오

=======================================================================================

전자저울

저울에서 상품을 올렸을때 측정값을 자동으로 전송하는 기능입니다.
종류 : 저울의 종류를 선택합니다.
연결 : 시리얼 콤포트와 속도를 지정합니다.

그림(다) NFC 리더기설정

NFC로 이용하여 출퇴근카드나 직원보안카드, 로그인시 NFC 장치를 설정할수 있습니다. " 관련기술자료 "

=======================================================================================


Topic 3

JSALE EDITION

제조사 또는 대리점및 공급업체 정보를 입력할수 있습니다.
카카오채팅 (카카오채널) 아이디를 등록하여 제공할수 있습니다.

대리점 정보및 전화번호 팩스번호 홈페이지를 등록하면
메인페이지의 홈페이지 버튼과 연동됩니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


환경설정-전역/일반설정 3

=======================================================================================

그림"1" 특별모드

특별모드에는 미국모드1,2 필리핀모드, 한국모드 총 3가지가 있습니다.
사용하는 국가에 세법에 맞는 모드를 선택할수 있습니다.

=======================================================================================

그림"2" 선호코드

검색시 조건을 설정한 코드로 우선검색을 지정할수 있습니다.
상품코드 : 상품코드, 관리번호, 바코드
고객 : 고객번호, 코드
거래처: 거래처번호, 코드

Note! 검색조건을 설정된 코드로 변경할경우 설정한 코드를 우선 검색할수 있습니다.

=======================================================================================

그림"3" 과세구분

소프트웨어 운영시 국가별 기본 세율을 지정 (부가세별도, 포함, 비과세 ) 할수 있습니다.
Note! 한국 기본세율 10%

수량자릿수 & 금액자릿수

상품가격이 표기될 자릿수를 지정할수 있습니다. 수량자릿수와 금액자릿수를 지정할수 있습니다.
기본값 "정수"

=======================================================================================

외환사용 여부 : 면세점과같이 다국화폐를 결제받는경우 사용할수 있습니다. ( 관련자료링크 )
판매개시/마감 출퇴근 : 기본 출퇴근기록을 사용하지 않고 POS상의 사용자가 로그인시점부터 로그아웃까지의 출퇴근기록시 사용됩니다.

=======================================================================================

그림"4" 이메일설정

등록된 이메일을 통해 마감보고서 "일매출현황 보고서"를 텍스트 형식으로 보낼수 있습니다. 보내는 메일 서버를 설정할수 있습니다. "메일서버 세팅및 호스팅문의는 소프트웨어 공급업체에 문의 하십시오"

=======================================================================================

주의!

시스템의 전반적인 것을 세팅하는 관리자 화면입니다. 조작실수로 인해 시스템이 정상적으로 가동이 안될수도 있습니다. 소프트웨어에 대한 지식없이 조작하지 마십시오

=======================================================================================


환경설정-전역/코드설정 3

=======================================================================================

=======================================================================================

그림"1" 전표 바코드

전표하단에 표시될 전표번호를 바코드로 인쇄하는 방식을 설정할수 있으며 영수증에 바코드를 인쇄할경우 지난 영수증을 바코드스캐너를 통해 손쉽게 추적할수 있습니다.

01. 바코드의 시작코드와 바코드 형식을 설정합니다. 바코드를 통해 판매전표를 손쉽게 찾을수 있습니다.

Note!

윈도우 드라이버를 통해 영수증이 인쇄될경우 바코드가 표시가 안될수도 있습니다.
전표 시작코드가 ( 저울코드시작코드, 고객시작코드, 거래처코드, 상품 바코드 ) 와 겹치지 않도록 주의 하여 등록하십시요

=======================================================================================

성인확인

판매가능한 나이를 지정할수 있습니다.

그림2" 성인 기준의 나이가 만 19로 입력할경우 미성년 판매금지 품목을 스캔할경우 2001년 몇월 이후 출생자라는 메세지를 뛰울수 있습니다.
성인확인을 조건별 " 항시, 고객" 을 선택할수 있습니다.

항시일경우 미성년 판매금지품목을 판매할경우 생년월일을 확인합니다.

01. 환경설정및 상품등록시 상품별 판매 불가능한 나이를 입력합니다 그림1
02. 설정한 나이에 따른 판매가능한 출생년도를 표시합니다. 그림3
03. 성인확인이 필요한 상품명을 표시합니다. 그림2

=======================================================================================

판매담당사원

판매담당사원 선택 "그림3"

상품판매시 판매담당사원을 선택할수 있도록 "검색, 버튼목록, 로그인화면"을 선택할수 있습니다.

Case : 판매사원별 판매랭킹이나 커미션을 지급할경우 사용됩니다.

=======================================================================================

수표결제시 수표정보 입력
수표로 결제시 수표 정보입력창이 뜨며 수표 번호를 등록할수 있는 등록창을 통해 수표번호를 입력할수 있습니다.

상품권 결제시 상품권 정보입력
상품권으로 결제시 정보입력창이 뜨며 상품권 번호를 등록할수 있는 등록창을 통해 번호를 입력할수 있습니다.

결제조건 종류별 입력

다양한 결제정보등을 종류별로 구분할때 사용됩니다.
수표결제시 수표정보입력 , 카드종류별 , 은행계좌별 ( 참고자료 )
=======================================================================================

그림(나) 거래처 고객 고유번호 설정

거래처와 고객카드 사용시 시작번호와 길이를 등록하여 자동검색후 선택까지 가능한 기능입니다.

위그림에서의 세팅방법은
고객카드번호 총 8자리 / 시작코드는 82로 세팅됩니다.

거래처 카드등록 : 동일한방법으로 세팅합니다.

=======================================================================================

그림(다) 고객포인트설정

결제조건에 따른 포인트금액을 설정할수 있습니다.
현금 10불결제시 0.5불 적립 / 카드 10불결제시 0.3불적립 방식

=======================================================================================

그림(라) 거스름돈 포인트 전환

잔돈,거스름돈을 포인트로 전환할때 사용됩니다. 자동으로 포인트 전환할것인지 거스름돈 일부를 지정해서 포인트로 전환할수 있는 기능입니다. ( 관련자료참고 )

=======================================================================================

주의!

시스템의 전반적인 것을 세팅하는 관리자 화면입니다. 조작실수로 인해 시스템이 정상적으로 가동이 안될수도 있습니다.
소프트웨어에 대한 지식없이 조작하지 마십시오

=======================================================================================


환경설정-전역/코드설정2

======================================================================================

=======================================================================================

그림"1" 저울바코드

상품등록시 저울시스템과 연결하는 방법으로 저울의 시작코드와 총길이를 설정하는 기능입니다 저울바코드 세팅시 저울 시작코드를 "99"으로 세팅하고 총길이는 "10"자리로 세팅합니다.
" 참고자료 " 아래그림 (예시)

=======================================================================================

중량 판매기능 " 중량이 0 인경우

저울코드로 연결된 상품판매시 중량자리값이 0인경우 판매방식을 옵션에 따라 선택할수 있습니다. ( 참고자료 )

01. 0값으로 사용 : 중량값이 0인경우 0값으로 사용됩니다.
02. 애러발생 : 중량값이 0인경우 애러메세지를 판매화면에 표시합니다.
03. 중량 입력창 표시 : 중량값을 사용자가 입력할수 있도록 입력창을 표시합니다. 아래 그림참고

중량값이 0인경우 중량값 입력 옵션이 선택될때 표시화면

바코드시작코드가 저울코드 24로 시작될때 중량값이 없는경우 사용자가 직접 중량값을 입력하여 판매할수 있는 기능입니다.
case : 활어, 대게, 정육코너에서 중량값을 직접 저울에 달아 저울에 입력된값을 직접 입력할때 사용

=======================================================================================

저울상품코드 가격이 0일때 판매방법을 선택할수 있습니다.

01. 0값으로 사용 : 판매가격이 없는 0값으로 표시됩니다.
02. 애러발생 : 애러메세지를 표시합니다.
03. 합계가격 입력창 표시 : 상품의 합계가격을 사용자가 직접 입력할수 있습니다.
04. 단위 가격입력창 표시 : 저울 상품의 단위가격을 입력할수 있습니다.
05. 중량과 상품가로 계산 : 저울 상품의 중량값과 상품가격으로 계산될때 사용됩니다.

=======================================================================================

그림(다) 유통기한바코드 "참고자료"

제과점, 일일배송 식품등 유통기한이 중요한 제품등은 바코드에 유통기한을 표시하여 POS시스템에서 제어할수 있습니다.현재 수작업으로 이루어지는 식품 유통기한 관리로 인한 식품 안전사고가 빈번히 발생하고 있어, 이를 방지하기 위해 바코드(GS1 DataBar 활용)에 유통기한을 입력하여 계산대(POS)에서 유통기한이 경과된 식품의 판매를 원천적으로 차단할 수 있도록 합니다.

바코드 예시

유통기한 바코드 설명

위 그림같은경우 앞자리 바코드 2830000002708 은 상품의 바코드이며

그림(가) 20818 은 2는 체크썸 08 시간 18 날자를 의미합니다. 위와 같은 상품의 바코드를 스캔과 판독을 위해서는 아래와 같은 프로그램 세팅 방법이 필요한데요

​

포스프로그램에서의 바코드 생성과 세팅 방법

유통 기한 바코드를 생성하고 출력하는데 있어, 바코드 생성 규칙을 만들어야 하는데 의외로 간단하게 세팅할수 있습니다.

우선 환경설정으로 이동하여 바코드 생성 규칙을 아래 그림과 같이 동일하게 입력합니다.

​

상품의 바코드의 자릿수 1~ 13 자리

체크디짓 14 이런식의 세팅을 하여 바코드 스캔시 유통기한을 판독할수 있습니다.

POS 시스템에서 판매 상품에 첨부된 바코드를 판독시 상품명 및 판매 가격과 같은 상품 데이터를 저장하여, 상품이 판매될 때에

판매 상품이 유통 기한의 관리 대상 상품인 것을 인식하고, 현재 시간과 비교하고, 상기 유통 기한 데이터가 현재 시간을 경과한 경우한 경우에는

판매자에게 경고나 알림으로 판매를 제어할수 있습니다.

도시락이나 반찬등을 직접 상품을 제조하여 상품에 유통기한이 있는 바코드를 생성 출력하여

상품의 유통기한을 직접 넣어 관리 할수 있습니다.

01.상품등록시 도시락등에 붙일 상품의 바코드 ( 그림 A ) 를 생성버튼을 선택하여 등록하여 줍니다.

02.해당 상품이 유통기한을 넣어 관리를 하기위해 그림(B)와 같이 유통기한 바코드를 체크하여 줍니다.

​

바코드 생성과 라벨출력

상품등록과정이 끝났다면 유통기한의 바코드를 생성 인쇄하여 상품에 붙여관리할수 있습니다.

바코드를 출력할 상품을 선택후 그림과 같이 좌측상단의 라벨지 아이콘을 선택합니다.

바코드 라벨지에 들어갈 유통기한의 날자와 시간을 지정한뒤 인쇄 버튼을 선택하면, 바코드에 유통기한이 표시된 바코드를 출력할수 있습니다.

해당 바코드가 판독시 유통기한이 지난 제품에 대해 판매자에게 알림이나 경고표시를 하여 판매를 제어할수 있습니다.

=======================================================================================


환경설정-전역/연동설정

특정 업체 프로그램 수정관련내용입니다.

소프트웨어에 입력된 데이터를 엑셀로 내리거나 올릴수 있습니다.
일반 사용자에게 기술지원이 되지 않는 기능입니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


환경설정"시스템" 3

시스템

기본적인 포스시스템의 환경설정을 세팅할수 있는 화면입니다.POS의 시스템이름, 데이터베이스위치및 네트워크환경, 백업폴더, 온라인보고서, 기본디자인을 세팅할수 있습니다.상세 설명과 사용방법은 아래그림을 참고 하십시요.

=======================================================================================

컴퓨터 그림 "1"

1대이상의 포스시스템이 연결되었을때 POS 장치이름을 지정해줄수 있습니다.단독사용시에는 기본설정 , 1대이상의 컴퓨터 연결시 각 고유의 포스장비 이름을 선택하여 줄수 있습니다.컴퓨터 목록등록 사용방법은 코드탭의 " 컴퓨터 " 참고하십시요

DATABASE 그림 "2"

포스프로그램 단독 사용시 기본 데이터베이스의 위치는 C:\JabaPOS\JSale2012U\DB\JSale2012.FDB 입니다.1대이상의 시스템을 사용시 ( 서버, POS ) 데이터베이스가 저장될 위치를 지정할수 있습니다. 내부네트웍 (서버의 주소)를 입력하여야 데이터를 송수신할수 있습니다.
주의: 사용법을 잘모르는 경우 조작하지 마십시요

데이터베이스 백업 그림"3"

프로그램 운영중 백업폴더를 지정할수 있습니다. 백업주기와 삭제주기를 지정할수 있습니다. 체크박스에 백업을 체크할경우 종료시 자동 백업됩니다.

=======================================================================================

온라인보고서 "그림4"
POS의 매출정보를 자바포스에서 제공하는 매출조회어플과 연동시 사용되는 기능으로 전송시간대를 선택할수 있습니다.30분 1시간등을 지정하여 인터넷이 느린국가나 환경에 맞도록 세팅할수 있습니다.

자동영업마감개시 "그림5"
키오스크 ( 셀프계산대 )연동시 24시간 구동이 되는경우 마감시간대를 지정하여 판매자가 없이도 자동마감기능을 원할경우 사용되는 기능입니다.

POS프로그램 메인화면과 바탕화면 디자인 "그림6"

사용자가 지정한 로고와 메인화면의 바탕화면 디자인을 넣을수 있습니다.
LOGO 이미지 파일경로 : C:\JabaPOS\JSale2012U\INI 이미지 사이즈 : 폭 298 x 높이 224
바탕이미지 파일경로 : C:\JabaPOS\JSale2012U\INI 이미지 사이즈 : 폭 1024 x 높이 768

=======================================================================================

주의!
시스템의 전반적인 것을 세팅하는 관리자 화면입니다. 조작실수로 인해 시스템이 정상적으로 가동이 안될수도 있습니다. 소프트웨어에 대한 지식없이 조작하지 마십시오
=======================================================================================


환경설정-일반 3

=======================================================================================

일반 그림 "1"

상품목록 조회시 상품의 원가 필드를 숨기거나 보여줄때 사용되는 옵션기능입니다. 참고 " 상품목록 " 기본값 구매가 표시로 되어 있음

Jsale self 그림"2"

셀프체크데스크와 연동시 셀프 계산도중 고객의 도움요청 버튼이 실행될때 본 시스템장비를 통해알림메세지를 수신할때 사용됩니다.

=======================================================================================


환경설정-전표/일반

=======================================================================================

그리드바닥색상 그림"1"

일반판매색상과 반품시 색상을 서로 다르게 사용자가 지정할수 있습니다.
좌측 (청색) 일반판매시 그리드색상 / 우측 (적색 ) 반품시 그리드색상 그림"가" 참고

조회시 버튼형 페이지 사용
거래처 조회시 버튼형 페이지로 사용할경우 체크 하십시요

단일결제시 새전표이동
현금,카드등 단일결제시 완료버튼을 선택하지 않고 바로 결제할때 사용됩니다. " 기본값 "

미등록 상품입력시 상품등록사용
바코드스캔도중 마스터데이터에 등록이 안되어 있는경우 상품을 바로 등록할때 사용됩니다 " 기본값 "

새전표시 듀얼화면지우기
상품판매가 완료된후 고객모니터에 쇼핑리스트가 남아있는것을 지울때 사용되며 대기 시간을 지정할수 있습니다.

듀얼화면에 공급가 기준으로표시
일부국가 "캐나다"경우 부가세를 제외한 가격만 출력하도록 설정할때 사용됩니다.

=======================================================================================

그림"2"

POS기본 고객코드

소프트웨어 운영시 소매 판매시 고객코드를 기본값으로 저장할때 사용됩니다.
기본값변경시 매번 고객을 확인해야 하는 불편함이 있으니 변경하지 마십시요. " 기본값 00000 "

판매
이벤트및 프로모션을 활성화 시킬때 사용됩니다. 기본값 "활성화"

=======================================================================================

거래처 상품 특별단가 사용

도매판매시 거래처별로 판매단가를 지정하여 판매를 할수 있습니다. 옵션이 체크된경우 관리 거래처별 특별단가를 통해 확인이 가능합니다.
상품가격확인후 할인적용이 활성화될때 일반가격보다 낮은가격으로 수정시 영수증에 할인단가로 표기될때 사용됩니다.

거래처별 상품 특별단가 자동저장
도매판매시 거래처별 상품단가가 다른경우 마지막 판매단가를 자동으로 저장할때 사용됩니다.

상품알림표시
상품등록시 지정된 상품에 알림메세지가 있는경우 판매자에게 알림메세지를 표시할때 사용됨

상품적정재고 확인
상품등록시 적정재고 입력시 안전재고가 현재재고보다 부족시 알림메세지를 표시할때 사용됨

상품 판매종료일 확인
상품등록시 종료일을 지정하였을때 알림메세지 여부를 확인합니다.

입고가보다 저가 가격알림
매입가격보다 판매가격이 적을때 알림메세지를 통해 판매자에게 알려줍니다.

프로모션 정보알림
할인,이벤트 상품인경우 판매자에게 알림메세지를 표시할때 사용됩니다.

=======================================================================================

가격이 "0" 일경우

01. 0값으로 표시 : 0값으로 상품가격이 표시됩니다.
02. 애러값 : 비프음을 통해 판매자에게 경고메세지로 알림 표시가 활성화됩니다.
03. 입력값표시 : 판매가격을 직접 입력할수 있는 창이 뜹니다. 그림"나"

=======================================================================================

상품 마스터 구매처변경

구매처미지정 상품 : 상품등록시 구매처기 미지정되어 있는경우 구매전표 발생시 입고처가 변경됩니다.
전체 : 상품등록시 구매처와 상관없이 구매전표 발생시 매입거래처가 변경됩니다.

상품마스터 입고가 변경

지정 거래처 상품 : 상품등록시 지정된 거래처 상품인경우에만 입고가가 변경됩니다.
전체 : 상품등록시 지정된 거래처와 상관없이 마스터의 구매가격이 강제로 변경됩니다.

=======================================================================================

배달

상품배달시 선불제와 후불제를 선택할수 있습니다.

선불 : 기능키의 배달버튼을 선택시 반드시 결제를 받고 진행할수 있습니다.
후불 : 기능키의 배달버튼 선택시 외상처리후 배달완료후 외상상환으로 처리 됩니다.

=======================================================================================


새 주제

JSALE EDITION MANUAL

전역-연동설정

특정 업체 프로그램 수정관련내용입니다.
소프트웨어에 입력된 데이터를 엑셀로 내리거나 올릴수 있습니다.
일반 사용자에게 기술지원이 되지 않는 기능입니다.

Copyright © 2020 EXPEDIA SOFTWARE INC. . All Rights Reserved.


새 주제

Write here...

Copyright © 2020 . All Rights Reserved.


기술지원및피드백

Feedback

고객 지원 문의

JSALE EDITION 제품 또는 다른 모든 JABAPOS™ 제품에 대해 지원을 받으려면 아래와 같은 방법으로
문의하십시오.

 기술 지원 웹 사이트 를 방문하시거나 아래 카카오채널 관리자 채널 또는
익스페디아소프트웨어 (070.4077.5100)로 전화할 수도 있습니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


환영합니다.

Welcome

JSALE EDITON SOFTWARE를 선택해 주셔서 감사합니다!

본 프로그램은 도매, 소매, 구매 및 CRM과 같은 중요한 비즈니스 프로세스를 지원하는 패키지로 도소매 통합 솔루션입니다.
10여 년간의 비즈니스의 현장 경험과 지식으로 만들어진 JSALE EDITON SOFTWARE는 유니코드 체계의 프로그램 개발로
전 세계 80여 개 국가의 세법과 언어를 지원하며 다양한 라이브러리 지원으로 상품관리가 복잡한 어떠한 상점에서도 손쉽게 사용이 가능하도록 설계되었고
단일 소프트웨어에서 모든 프런트 및 백 오피스 운영 관리에 필요한 기능을 비즈니스에 제공합니다.

JSALE EDITON SOFTWARE은 가장 효율적이고 효과적이며 신뢰성 있는 데이터를 산출하여
비즈니스를 개선 위한 가장 손쉬운 방법을 지원합니다.

Also you can visit our forum: http://jabapos.com

Copyright ©2020 EXPEDIA SOFTWARE INC. . All Rights Reserved.


새 주제

JSALE EDITION MANUAL

매장정보입력

    최초 라이선스를 등록하게 되면 매장명이 입력됩니다.
    자사 정보 입력 ( 사업자의 주소, 사업자번호 )등을 기입하거나 수정할수 있습니다. 자사정보의 내용은 인보이스
    (거래명세표)의 내용으로도 활용됩니다.
    ==============================================================================

Copyright ©2020 EXPEDIA SOFTWARE INC. . All Rights Reserved.


상점이름 등록

최초 라이선스를 등록하게 되면 매장명이 입력됩니다.

자사 정보 입력 "사업자의 주소, 사업자번호"등을 기입하거나 수정할수 있습니다. 자사정보의 내용은 인보이스 "거래명세표" 내용으로도 활용됩니다.

=======================================================================================

=======================================================================================


전역/SELP

Write here...

Copyright © 2020 . All Rights Reserved.


환경설정-전역/SELF

셀프체크계산대

셀프계산대를 운영하는경우 기본세팅이나 옵션등을 설정할수 있는 화면입니다.광고문구및 기본 상품등록등 운영에 필요한 기능을 세팅할수 있습니다. 자세한 내용은 아래 내용을 참고 하십시오.

=======================================================================================

#01 봉투

셀프체크 이용시 최초 표시되는 쇼핑백버튼에 들어갈 상품을 선택하는 화면입니다.총 3개의 쇼핑백을 등록할수 있으며 등록방법은 아래 내용을 참고 하십시요

01.봉투1 등록하기위해 그림2를 선택하여 상품목록으로 이동합니다. 그림1
02.상품목록에서 추가버튼을 선택하여 버튼1에 표시될 상품명 " 봉투(소)" 와 가격을 입력합니다."그림2"
03.정상적으로 등록이 끝난경우 상품등록번호가 입력됩니다.
04.동일한방법으로 봉투1~ 3번까지 등록합니다.

=======================================================================================

#01 전표 " 키오스크 판매화면 메뉴키 상품등록 "

셀프체크 이용시 판매화면 상단에 버튼형식의 판매버튼안에 등록할 상품을 지정할수 있는기능입니다.
자주나가는 상품이거나 이벤트 상품등을 등록할때 사용됩니다.

01. 상품1 등록하기위해 그림2를 선택하여 상품목록으로 이동합니다. "그림2"
02. 상품목록에서 추가버튼을 선택하여 버튼1에 표시될 상품명을 선택합니다.
03. 정상적으로 등록이 끝난경우 상품등록번호가 입력됩니다.
04. 동일한방법으로 상품1~ 3번까지 등록합니다.

=======================================================================================

#01 안내문구, 광고문구 등록

안내문구 "그림3"

셀프체크 이용시 사용자가 셀프안내화면 "적색버튼HELP" 선택했을때 관리자화면에 뿌려지는
메세지입니다.

01. 한글과 영문 메세지를 입력합니다.
언어출력 옵션은 최초 셀프테스크 이용자가 선택한 언어 옵션에 따라 한글과 영어로 변경됩니다.

광고문구 "그림4"

셀프체크 이용시 계산화면에서 나타나는 슬라이드 텍스트 애니메이션 광고메세지를
입력해주는 화면입니다.

01. 한글과 영문 메세지를 입력합니다.
언어출력 옵션은 최초 셀프테스크 이용자가 선택한 언어 옵션에 따라 한글과 영어로 변경됩니다.

=======================================================================================


시스템 요구사항

System Requirements

JSALE EDITION™
소프트웨어 OS : 지원 all 64-bit Windows, XP, 2003,7,8 and 10

하드웨어 권장사양
Cpu Intel Core i5, i7 or AMD FX with at least 3.0 GHz
Memory 8 ~ 16GB
HDD 256 GB SSD or higher
Minimum 1024 x 768 Screen resulution.

데이터 백업

Regular backups, e.g. on DVD or external hard drive are very important. You can use e.g. the Windows Backup program for it. It also makes sense to keep some older backup version so that you can use them in case of a virus infection.

 기술지원 웹사이트 를 방문하시거나 아래 카카오채널 관리자 채널 또는 익스페디아소프트웨어 (070.4077.5100)로 전화할 수도 있습니다.

Copyright © 2005-2020 by Expedia Software Inc., All rights reserved.


판매챠트보고서

Write here...

Copyright © 2022 . All Rights Reserved.


새 주제

Write here...

Copyright © 2022 . All Rights Reserved.


판매챠트보고서

고객,구매처,도매거래처별로 판매금액별로 기간을 정해 챠트형식으로 쉽게 확인할수 있습니다.

=======================================================================================

=======================================================================================

그림 A

검색할 기간을 지정할수 있습니다. 01. 일자별 , 주간, 월간, 분기별

=======================================================================================

그림 B

거래처를 지정할수 있습니다.
01. 고객 ( 일반 고객에게 판매된 데이터 )
02. 구매처 : 매입거래처에게 지불 유형
03. 판매처 : 도매 거래처에게 지불된 유형
04. 지점
05. 고객 + 판매처 : 일반고객과 도매거래처에게 판매된 데이터

=======================================================================================

그림C

기간을 마우스로 클릭하거나 아이콘을 선택하시면, 검색기간을 주기별로 버튼형식을 통해
자동선택하여 버튼형식으로 지정할수 있습니다.
=======================================================================================

그림D

MARK : 챠트에 데이터 숫자를 표시할때 V체크 하십시요.
GRID : 챠트에 표시된 데이터를 보여줄때 V체크 하십시요.

=======================================================================================

그림F

챠트에 표시된 데이터를 엑셀로 추출시 사용되는 아이콘입니다.
소프트웨어가 설치된 컴퓨터에 엑셀 프로그램이 설치될경우에만 가능한 기능입니다.

=======================================================================================


주기별 판매챠트보고서

주간, 시간대별,요일별 판매내역등을 기간을 정해 챠트형식으로 쉽게 확인할수 있습니다.

=======================================================================================

=======================================================================================

그림 A

검색할 기간을 지정할수 있습니다.

01. 시간대별, 주간, 월간, 분기별
시간대별 : 시간대별로 매출 데이터를 챠트형식으로 확인할수 있습니다.
주간 : 요일별로 매출데이터를 챠트형식으로 확인할수 있습니다.

=======================================================================================

그림 B

거래처를 지정할수 있습니다.
01. 고객 ( 일반 고객에게 판매된 데이터 )
02. 구매처 : 매입거래처에게 지불 유형
03. 판매처 : 도매 거래처에게 지불된 유형
04. 지점
05. 고객 + 판매처 : 일반고객과 도매거래처에게 판매된 데이터

=======================================================================================

그림C

기간을 마우스로 클릭하거나 아이콘을 선택하시면, 검색기간을 주기별로 버튼형식을 통해
자동선택하여 버튼형식으로 지정할수 있습니다.
=======================================================================================

그림D

MARK : 챠트에 데이터 숫자를 표시할때 V체크 하십시요.
GRID : 챠트에 표시된 데이터를 보여줄때 V체크 하십시요.

=======================================================================================

그림F

챠트에 표시된 데이터를 엑셀로 추출시 사용되는 아이콘입니다.
소프트웨어가 설치된 컴퓨터에 엑셀 프로그램이 설치될경우에만 가능한 기능입니다.

=======================================================================================